<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Mexico to Canada 2017 Bike Ride Report - All up to date 2017 Texas bicycle rides in one location</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.wheelbrothers.com/xmlrpc.php">
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2017/07/1.png"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Mexico to Canada 2017 Bike Ride Report"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By Dr. Coleman Patterson Director of Leadership Studies, Professor of Management and Leadership Hardin-Simmons University, Abilene, Texas After three previous rides across Texas and one from Mexico to"/>
<meta property="og:url" content="http://www.wheelbrothers.com/2017/07/04/mexico-canada-2017-bike-ride-report/"/>
<meta property="og:site_name" content="All up to date 2017 Texas bicycle rides in one location"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://www.wheelbrothers.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://www.wheelbrothers.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.wheelbrothers.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://www.wheelbrothers.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wheelbrothers.com/2017/07/04/mexico-canada-2017-bike-ride-report/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mexico to Canada 2017 Bike Ride Report - All up to date 2017 Texas bicycle rides in one location" />
<meta property="og:description" content="By Dr. Coleman Patterson Director of Leadership Studies, Professor of Management and Leadership Hardin-Simmons University, Abilene, Texas After three previous rides across Texas and one from Mexico to Canada, a new crop of students in the Leadership Studies Program at Hardin-Simmons University decided to tackle another long-distance ride this year from Mexico to Canada.  Training &hellip;" />
<meta property="og:url" content="http://www.wheelbrothers.com/2017/07/04/mexico-canada-2017-bike-ride-report/" />
<meta property="og:site_name" content="All up to date 2017 Texas bicycle rides in one location" />
<meta property="article:section" content="News and Events" />
<meta property="article:published_time" content="2017-07-04T11:42:14+00:00" />
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2017/07/1.png" />
<meta property="og:image:width" content="691" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Dr. Coleman Patterson Director of Leadership Studies, Professor of Management and Leadership Hardin-Simmons University, Abilene, Texas After three previous rides across Texas and one from Mexico to Canada, a new crop of students in the Leadership Studies Program at Hardin-Simmons University decided to tackle another long-distance ride this year from Mexico to Canada.  Training [&hellip;]" />
<meta name="twitter:title" content="Mexico to Canada 2017 Bike Ride Report - All up to date 2017 Texas bicycle rides in one location" />
<meta name="twitter:image" content="http://www.wheelbrothers.com/wp-content/uploads/2017/07/1.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="All up to date 2017 Texas bicycle rides in one location &raquo; Feed" href="http://www.wheelbrothers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All up to date 2017 Texas bicycle rides in one location &raquo; Comments Feed" href="http://www.wheelbrothers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All up to date 2017 Texas bicycle rides in one location &raquo; Mexico to Canada 2017 Bike Ride Report Comments Feed" href="http://www.wheelbrothers.com/2017/07/04/mexico-canada-2017-bike-ride-report/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wheelbrothers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wheelbrothers.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/css/main.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/css/media.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.wheelbrothers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wheelbrothers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wheelbrothers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.wheelbrothers.com/?p=18008' />
<link rel="alternate" type="application/json+oembed" href="http://www.wheelbrothers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wheelbrothers.com%2F2017%2F07%2F04%2Fmexico-canada-2017-bike-ride-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wheelbrothers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wheelbrothers.com%2F2017%2F07%2F04%2Fmexico-canada-2017-bike-ride-report%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wheelbrothers.com/?wordfence_logHuman=1&hid=010B3ED8F2FD11E6D7684C5841FF8372');
</script>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wheelbrothers.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
/* Category background */
                                            </style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-18008 single-format-standard both-sidebars-all both-sidebars singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format both-sides-true wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-14714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14714"><a href="http://www.wheelbrothers.com/texas-bike-shops/">Texas Bike Shops</a></li>
<li id="menu-item-14716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14716"><a href="http://www.wheelbrothers.com/texas-bicycle-route-maps/">Texas Bicycle Route Maps</a></li>
<li id="menu-item-14710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14710"><a href="http://www.wheelbrothers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14711"><a href="http://www.wheelbrothers.com/who-are-the-wheelbrothers/">Who are the WheelBrothers?</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14714"><a href="http://www.wheelbrothers.com/texas-bike-shops/">Texas Bike Shops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14716"><a href="http://www.wheelbrothers.com/texas-bicycle-route-maps/">Texas Bicycle Route Maps</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14710"><a href="http://www.wheelbrothers.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14711"><a href="http://www.wheelbrothers.com/who-are-the-wheelbrothers/">Who are the WheelBrothers?</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/wheelbrothers"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/Wheelbrothers"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/user/WheelBrothers"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        	
	<li><a target="_blank" class="vector_icon" rel="momizat-icon-instagram" href="https://instagram.com/wheelbrothers"><i class="momizat-icon-instagram"></i></a></li>    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://www.wheelbrothers.com">
		                                                    <img src="http://www.wheelbrothers.com/wp-content/uploads/2015/04/WBLogo-Type.png" alt="All up to date 2017 Texas bicycle rides in one location" width="403" height="70" />
                                                                                               <img class="mom_retina_logo" src="http://www.wheelbrothers.com/wp-content/uploads/2015/04/WBLogo-Type.png" width="403" height="70" alt="All up to date 2017 Texas bicycle rides in one location" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="14781" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1961045377330675"
     data-ad-slot="3153097957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main" class="main-menu mom_visibility_desktop"><li id="menu-item-14713" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-bike-rides/">Texas Bike Rides and Race Calendar 2017</a></li>
<li id="menu-item-14701" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/cycling-quotes/">Cycling Quotes</a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/guides/">Guides</a></li>
<li id="menu-item-14704" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/nutrition/">Nutrition</a></li>
<li id="menu-item-14702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/ride-reports/">Ride Reports</a></li>
<li id="menu-item-14706" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-cycling-clubs/">Texas Cycling Clubs</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-1" class="device-menu mom_visibility_device"><li id="menu-item-14713" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-bike-rides/">Texas Bike Rides and Race Calendar 2017</a></li>
<li id="menu-item-14701" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/cycling-quotes/">Cycling Quotes</a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/guides/">Guides</a></li>
<li id="menu-item-14704" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/nutrition/">Nutrition</a></li>
<li id="menu-item-14702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/ride-reports/">Ride Reports</a></li>
<li id="menu-item-14706" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-cycling-clubs/">Texas Cycling Clubs</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://www.wheelbrothers.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://www.wheelbrothers.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest news</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2017/07/04/mexico-canada-2017-bike-ride-report/">Mexico to Canada 2017 Bike Ride Report</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2017/05/08/intern-with-the-wheelbrothers/">Intern with the Wheelbrothers!</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2017/04/12/safety-first-saturdays-rescheduled-bbx-ride/">It’s safety first at Saturday’s rescheduled BBX ride</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2017/04/05/wheelbrothers-europe-report/">Wheelbrothers Europe Report</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2017/04/04/special-report-bessies-creek-endurance-ride-weekend/">Special Report: The Bessie&#8217;s Creek Endurance ride this weekend!</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2017/03/30/bluebonnet-express-ride-postponed-april-15/">Bluebonnet Express ride postponed to April 15</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2017/03/21/ride-marshals-dont-wear-badge-deserve-star/">Ride marshals don’t wear a badge but deserve a star</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2017/03/15/no-drop-ride-leaders-leave-no-cyclist-behind/">No Drop ride leaders leave no cyclist behind</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2016/12/29/wheelbrothers-give-back-to-their-community/">Wheelbrothers give back to their community</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2016/12/12/frostbite-50-ride-melts-away/">Frostbite 50 ride melts away</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.wheelbrothers.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.wheelbrothers.com/category/news-and-events/" title="News and Events"><span itemprop="title">News and Events</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Mexico to Canada 2017 Bike Ride Report</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-18008 post type-post status-publish format-standard has-post-thumbnail category-news-and-events category-ride-reports"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://www.wheelbrothers.com/wp-content/uploads/2017/07/1-300x217.png">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.wheelbrothers.com/2017/07/04/mexico-canada-2017-bike-ride-report/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.wheelbrothers.com/wp-content/uploads/2015/04/WBLogo-Type.png">
      <meta itemprop="width" content="403">
      <meta itemprop="height" content="70">
    </div>
        <meta itemprop="name" content="All up to date 2017 Texas bicycle rides in one location">
  </div>
  <meta itemprop="datePublished" content="2017-07-04T11:42:14+00:00"/>
  <meta itemprop="dateModified" content="2017-07-04T11:42:14+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Mexico to Canada 2017 Bike Ride Report</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2017-07-04T11:42:14+00:00" class="updated">July 04, 2017</time></span><span>In: <a href="http://www.wheelbrothers.com/category/news-and-events/" title="View all posts in News and Events">News and Events</a>, <a href="http://www.wheelbrothers.com/category/ride-reports/" title="View all posts in Ride Reports">Ride Reports</a></span><span></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Mexico to Canada 2017 Bike Ride Report&body=Mexico to Canada 2017 Bike Ride Report http://www.wheelbrothers.com/2017/07/04/mexico-canada-2017-bike-ride-report/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/1.png"><img class="alignnone size-medium wp-image-18009 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/1-300x217.png" alt="" width="300" height="217" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/1-300x217.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/1-278x202.png 278w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/1-373x270.png 373w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/1-567x410.png 567w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/1-475x342.png 475w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/1.png 691w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="text-align: center;">By Dr. Coleman Patterson<br />
Director of Leadership Studies, Professor of Management and Leadership<br />
Hardin-Simmons University, Abilene, Texas</p>
<p style="text-align: center;">
<p>After three previous rides across Texas and one from Mexico to Canada, a new crop of students in the Leadership Studies Program at Hardin-Simmons University decided to tackle another long-distance ride this year from Mexico to Canada.  Training and early planning began in the Fall 2016 semester, but things really picked up momentum in the Spring 2017 semester.</p>
<p>The planning, organization, and execution of the ride gives Leadership Studies students the opportunity to work together to bring a real and complex project to life.  Rather than trying to learn about the principles and skills of leadership and teamwork in traditional ways (e.g., lectures, textbooks, videos, etc.), the bike ride projects provide students with opportunities to develop skills and understanding by experiencing the concepts that they study in class through working together to complete a real project.</p>
<p>This year’s project was the fifth annual ride and like the others, presented student leaders with many types of organizational issues to forecast, address, and resolve.  All five previous rides have proved themselves to be exceptional learning experiences and also ones that foster a spirit of adventure and camaraderie and which provide participants with life-long memories and a profound sense of achievement.</p>
<p>Our 2014 ride was from Brownsville, Texas to Liberal, Kansas.  The 925-mile route was mostly up U.S. Route 83.  Upon completion of that ride, we discovered that the completed route was slightly more than half of the distance from Brownsville to Canada.  The seeds for a future Mexico-to-Canada ride up U.S. Route 83 were planted with that discovery.  After our 2016 ride from Del Rio, Texas to Grand Portage, Minnesota, a new group of student cyclists began meeting throughout the school year to plan and prepare for this summer’s ride.  To avoid the congestion and busyness of U.S. Route 83 between Brownsville and Laredo, the team decided to start cycling in Eagle Pass and merge onto U.S. Route 83 at La Pryor, Texas.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/2.png"><img class="size-medium wp-image-18010 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/2-300x225.png" alt="" width="300" height="225" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/2-300x225.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/2-768x576.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/2-45x35.png 45w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/2.png 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>One of our team members was part of the 2015 team that rode from Surfside Beach to Texline.  The other six student members were mostly newbies to road cycling when the school year began.  As the final team of cyclists took shape, we added to our fleet of bicycles and fitted riders in SPD shoes and pedals.  Training rides on the outskirts of Abilene helped students learn how feel comfortable on their bikes and develop proper cycling technique.  Students also learned basic bicycle maintenance and how to change tires.  As the time for the ride to Canada approached, the team made weekend rides to Ballinger, Cross Plains, Albany, and other nearby cities.  The team also rode in the LBJ100 ride around Stonewall, Texas.</p>
<p>As with our previous rides across Texas and to Canada, students would take turns each day serving as “road captains.”  As road captains, the students would study weather, road conditions, elevation and winds, distances, and team health to determine the rules of the road for each day.  The team was divided into two groups of cyclists who were split into two vehicles—each of which carried a four-bike rack.   Each day, the road captain would determine times to wake up and get ready, whether the team would ride together or take turns, and decide on the distances each group would ride before taking breaks—typically 10-15 miles, depending on winds and hills.  Within each vehicle, team members would take turns driving the support vehicle and riding bikes.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/3.png"><img class="size-medium wp-image-18011 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/3-300x200.png" alt="" width="300" height="200" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/3-300x200.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/3-90x60.png 90w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/3-180x120.png 180w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/3-95x64.png 95w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/3.png 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>As the ride approached, student work teams finalized plans for lodging with churches along the route, contacted media in our overnight locations, appeared on local news programs, and raised money through family, friends, and businesses.  With training behind them and lodging, media, and finances lined up, the team drove from campus to the border on May 25, 2017 to begin the ride in Eagle Pass.  A reporter from the Eagle Pass newspaper interviewed team members and took pictures for a news story about the ride.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/4.png"><img class="size-medium wp-image-18012 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/4-300x226.png" alt="" width="300" height="226" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/4-300x226.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/4-768x579.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/4-45x35.png 45w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/4.png 989w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>First Baptist Church in Uvalde, Texas hosted us on the opening night of the ride.  A hearty dinner at a Mexican restaurant and a visit the HEB had us ready to drive to Eagle Pass on the following morning to begin the ride from the border town.  Cloudy skies and pleasant temperatures greeted us on the first morning of cycling.  After the first few hours on bikes, the team had made it through a border checkpoint and intersected U.S. Route 83 at La Pryor, Texas.  From there, we turned north for another 1,550 miles to Canada.  Heat, humidity, and hills met us on the afternoon ride into Leakey, Texas for the night.  Leakey United Methodist Church hosted and fed us on our first layover after getting on the bikes.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/5.png"><img class="size-medium wp-image-18013 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/5-300x226.png" alt="" width="300" height="226" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/5-300x226.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/5-768x579.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/5-45x35.png 45w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/5.png 989w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Our second day of cycling began with a long and challenging uphill ride out of Leakey (if you’ve driven that section of road, you know the hill).  More hills and afternoon heat continued throughout the day as we rolled to First Baptist Church in Eden, Texas for the night.  A mid-afternoon meal, showers, and comfortable couches in the youth room waited for us upon our arrival.  An additional dinner at Dairy Queen and a visit to the Garden of Eden rounded out a second long day on bicycles.  A reporter from the CBS affiliate in San Angelo met with us in Eden for a news story on the ride.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/6.png"><img class="size-medium wp-image-18014 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/6-300x226.png" alt="" width="300" height="226" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/6-300x226.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/6-768x579.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/6-45x35.png 45w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/6.png 989w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>A decent headwind met us on the ride from Eden to Abilene.  In the first three days, we had encountered heat, humidity, hills, and headwinds.  While not the most desirable ways to begin the long ride to Canada, successfully powering through those challenges built confidence in the cyclists.  Cyclists arrived back into Abilene on the Sunday afternoon before Memorial Day.  A Memorial Day rest break had the team ready to head north out of Abilene.  Once again, gracious and generous hosts awaited us at the First Baptist Churches in Paducah and Wheeler.  Showers, food, fun conversation, and places to spread out our sleeping bags for the nights were welcomed ways to end our days.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/7.png"><img class="size-medium wp-image-18015 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/7-300x182.png" alt="" width="300" height="182" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/7-300x182.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/7-768x466.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/7.png 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>One week after we first left Abilene to drive to our starting point at the border, we finally left Texas and briefly rode across the panhandle of Oklahoma before heading into Kansas and to our hosts at First Baptist Church of Liberal.  A meeting with a newspaper reporter, dinner at a local restaurant, time to relax in the church’s family life center, and breakfast at a Liberal donut shop on “National Donut Day” had us ready to continue toward the mid-point of the ride.  The heaviest highway traffic of the ride went with us out of Liberal to Garden City.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/8.png"><img class="size-medium wp-image-18016 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/8-300x226.png" alt="" width="300" height="226" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/8-300x226.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/8-768x579.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/8-45x35.png 45w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/8.png 989w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Not finding a church to host us in Scott City, Kansas, we spent the night in a hotel.  After driving to Monument Rocks for sightseeing with our racked bicycles at the end of the day, we ended up with very dusty bicycles.  An outside water pump and hose at the hotel permitted us to clean up the bicycles a little before heading out on the road the following day.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/9.png"><img class="size-medium wp-image-18017 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/9-300x183.png" alt="" width="300" height="183" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/9-300x183.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/9-768x469.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/9.png 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>As we headed out from Scott City to the border with Nebraska, we encountered some anticipated narrow shoulders on U.S. Route 83.  And even though we had the comfort of a safety vehicle behind the cyclists, we decided that some of the roads were not safe enough to ride on.  Busy two-lane roads with narrow shoulders and insufficient room for safety vehicles to follow along behind the bicycles made us rethink our plans and skip a few stretches of the road.  Once the shoulders widened and were safe to ride, we got back out on the road.</p>
<p>St. Patrick Catholic Church and School welcomed us to McCook, Nebraska.  Father Gary, an avid cyclist, helped us clean our chains and gave us news about the roads to North Platte and Thedford.  Cleaning our bikes was a really good idea and the news of good highway shoulders to our next night’s destination in Thedford was really good news.  While in McCook, we visited a local grocery store, celebrated the birthday of one of our cyclists, and enjoyed a magnificent dinner at Fuller’s Family Restaurant.  If ever in McCook, go visit Fuller’s for a huge meal at a reasonable price and marvel at their collection of cookie jars.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/10.png"><img class="size-medium wp-image-18018 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/10-300x225.png" alt="" width="300" height="225" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/10-300x225.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/10-768x577.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/10-45x35.png 45w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/10.png 990w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Thedford, Nebraska had been on our radar for a long time.  It was our second scheduled rest day and one that held an eagerly anticipated adventure.  Our hosts for the night were people that we met through the “Fans of U.S. Route 83” Facebook group.  Stew Magnuson, the originated and administrator of the group, is the author of the three-book series entitled “<em>The Last American Highway</em>” about the towns and history along U.S.  Route 83.  Early in our planning for the ride, we made contact with Stew and told him about our plans.  He helped us promote our ride through his Facebook group.  From the announcement on the Facebook group, we made contact with Ann Manning-Warren and Tom and Twyla Witt.  They arranged for us to stay at the <em>Middle Loup River Ranch Guest House</em> outside of Thedford.  Ann, Tom, and Twyla went above the call of duty with food and lodging for us for two nights!</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/11.png"><img class="size-medium wp-image-18019 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/11-300x225.png" alt="" width="300" height="225" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/11-300x225.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/11-768x576.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/11-45x35.png 45w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/11.png 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>On our rest day in Thedford, we drove to Mullen, Nebraska for a morning of “tanking’ on the Middle Loup River.  Tanking involves sitting in a large, metal, cattle watering tub and floating down the river.  We had been told about the tanking tradition and found YouTube videos of the actual experience—it was something that we had been looking forward to since the early days of planning the ride.</p>
<p>On the morning after our rest day, we woke up to cloudy skies and a brief rain shower as we loaded the vehicles.  We were on bikes and heading toward South Dakota by 7 a.m.  After brief stop to meet with Ann Manning-Warren, our host in Thedford, we continued rolling north.  We had planned to ride to about 100 miles to Mission, South Dakota and drive back to Valentine, Nebraska for the night (that night was the only night where we didn’t have lodging secured for the team).  As we rolled into Valentine shortly before noon, a light and steady rain began to fall.  The rain was heavy enough to make the shoulders of the road slick and to get the bikes and riders dirty from spray.  As we came into Valentine for gasoline, we decided to take off the remainder of the day and explore Valentine—we had already planned to spend the night in Valentine.  The staff at the Niobrara Lodge was extremely helpful, gave us a good deal on rooms, and allowed us to check in immediately.  For the rest of the day, we enjoyed strolling through Valentine, visiting shops, hiking to a waterfall, and crossing the old railroad bridge.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/12.png"><img class="size-medium wp-image-18020 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/12-300x226.png" alt="" width="300" height="226" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/12-300x226.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/12-768x579.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/12-45x35.png 45w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/12.png 989w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>By the next morning, the skies had cleared and conditions were good for our ride to Pierre, South Dakota.  Our 65-mile day to Valentine on the previous day meant that the ride to Pierre would be closer to 135 miles—which was not a big deal for the team.  The two days from Thedford to Pierre were the two shortest days of the ride.  Those were the ideal two days to have a rain delay and a catch-up day on miles.  The timing on the rain and our delay was perfect.  In fact, the rain from the previous day turned out to be the only day of rain on the entire journey!</p>
<p>We arrived in Pierre in the middle of the afternoon and had time to visit the Capitol building before arriving at Capitol Heights Baptist Church for the evening.  We were greeted with dinner and wonderful conversation with our hosts at the church.  We had the opportunity to visit with church members at their Wednesday night church service and tell about our experiences on this and earlier rides.  A sound night’s sleep, a hearty egg and sausage casserole for breakfast, and a chance to select handmade gifts as souvenirs had us encouraged and ready to roll the next morning to Herreid, South Dakota—just short of the border with North Dakota.  We also had the chance to visit with a reporter from the local newspaper.</p>
<p>The road to Herreid had a section outside of Pierre where the shoulders were narrow with rumble strips and unsafe for cycling with support vehicles.  We lamented at not having a trail bike for that section—we could have ridden on the dirt and gravel shoulder next to the pavement.  However, once the shoulder came back, we were back on our road bikes and heading north.  We were welcomed to Herreid in the middle of the afternoon by members and staff of Herreid Baptist Church.  Showers, bike repairs, dinner, a visit to an ice cream shop, and a visit with a newspaper reporter made for an enjoyable and restful stay in Herreid.  Discovering that the pastor’s wife grew up in Kenya with a friend and former student from Hardin-Simmons University was a fun and welcome surprise.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/13.png"><img class="size-medium wp-image-18021 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/13-300x226.png" alt="" width="300" height="226" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/13-300x226.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/13-768x579.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/13-45x35.png 45w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/13.png 989w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>On previous BRAT rides, we’ve had opportunities for students to ride as a group the entire day and shoot for 100 miles ridden.  The ride from Herreid to Bismarck was the perfect day for such an attempt.  The elevation and tailwinds were favorable all day long.  Even though Bismarck hit a record high temperature of 101 degrees as we rolled past the city toward the 100 mile mark, the six student cyclists were motivated, hydrated, nourished, and in good enough shape to reach their 100 mile goals.  Besides the heat, two flat tires and a section with strong cross-winds were the biggest obstacles of the day.  It was extremely rewarding to see the students gain strength, confidence, and technique to conquer a 100-mile day.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/14.png"><img class="size-medium wp-image-18022 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/14-300x225.png" alt="" width="300" height="225" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/14-300x225.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/14-768x577.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/14-45x35.png 45w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/14.png 990w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>First Presbyterian Church provided us with a place to sleep for the night and hometown friends of two of our cyclists, Steve and Laura Adair, had us to their house for dinner and conversation.  They also introduced us to Bearscat Bakehouse donuts for breakfast (look them up).  As we packed up and began the day’s ride to Minot, we realized that we were on the next-to-last day of cycling.  The end seemed to be getting close.</p>
<p>The ride to Minot began 20 miles north of Bismarck—the place where we had stopped the day before so that the riders could get their 100 miles for the day.  The favorable winds of the previous day were not as helpful on the way to Minot.  With miles from Bismarck to Minot earned the previous day, we had a shorter ride than originally planned.  We arrived in Minot early enough in the afternoon to visit the Scandinavian Heritage Park before heading to Cross Roads Baptist Church.</p>
<p>As we pulled into the parking lot of the church in Minot, the front tire on our Honda Pilot went flat.  We could hear the air coming out of the tire once we parked at the church and turned off the engine.  Within minutes, the tire was flat.  We removed the tire, took it to a nearby tire shop, and quickly had it patched before the tire shop closed.  Again, perfect timing and provision.</p>
<p>Once again, the members of the church provided us with a wonderful supper and fun conversation.  We had an exciting and restful night at the church knowing that we only had 65 miles to ride to the border.  We got an early start that day, which was a Sunday, so that we were cleaned up and cleared out before people started arriving for church.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/15.png"><img class="size-medium wp-image-18023 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/15-300x225.png" alt="" width="300" height="225" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/15-300x225.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/15-768x576.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/15-45x35.png 45w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/15.png 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>We made it to Westhope, North Dakota around 11 a.m. on the final day of riding.  A quick stop and rest break at a convenience store had us ready to roll on to the final push to the border.  We arrived at the border around 11:30 a.m. and introduced ourselves to the border patrol agents.  They allowed us to walk through the checkpoint and take pictures at the international boundary marker between the U.S. and Canada checkpoints.  The dreaming, planning, training, and work of the almost three-week ride had all come to a conclusion.  In an almost surreal celebration, we took pictures, made videos, posted SnapChat and Instagram postings for followers of our university, and tried to soak in everything that we had accomplished.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/16.png"><img class="size-medium wp-image-18024 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/16-300x226.png" alt="" width="300" height="226" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/16-300x226.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/16-768x579.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/16-45x35.png 45w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/16.png 989w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>After 30 minutes at the border, we packed up our bicycles, put away our vehicle safety and warning signs, and began the long drive back home.  After a quick stop in Bismarck at Fuddruckers for a celebratory lunch we drove back across North Dakota to Herreid Baptist Church for a night’s rest, where we were once again fed and hosted by Andrew and Sheila and Tim and Abby, on the way home.  A 13-hour drive on the following day took us to Garden City, Kansas for the night.  The following morning, we stopped in Liberal for donuts and reached the Texas border by mid-morning.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/17.png"><img class="size-medium wp-image-18025 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/17-300x226.png" alt="" width="300" height="226" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/17-300x226.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/17-768x579.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/17-45x35.png 45w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/17.png 989w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>The team arrived back on campus at 1:30 p.m. on Tuesday, May 13<sup>th</sup>.  We were welcomed back to campus by a group of faculty and staff and a reporter from our local newspaper.  We ended the ride with only eight flat tires on the bicycles, zero wrecks or tumbles, 40 minutes of rain, 15 days on bicycles, and met dozens of new friends who fed and cared for us along the route.  If the scope of the ride wasn’t apparent during the days on bicycles, it was certainly evident as we traveled nearly 25 hours back along the route on the way home to Abilene.</p>
<p>The team arrived back on campus at 1:30 p.m. on Tuesday, May 13<sup>th</sup>.  We were welcomed back to campus by a group of faculty and staff and a reporter from our local newspaper.  We ended the ride with only eight flat tires on the bicycles, zero wrecks or tumbles, 40 minutes of rain, 15 days on bicycles, and met dozens of new friends who fed and cared for us along the route.  If the scope of the ride wasn’t apparent during the days on bicycles, it was certainly evident as we traveled nearly 25 hours back along the route on the way home to Abilene.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/18.png"><img class="size-medium wp-image-18026 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/18-300x226.png" alt="" width="300" height="226" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/18-300x226.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/18-768x579.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/18-45x35.png 45w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/18.png 989w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>As discovered on previous rides, the country is full of kind, caring, and gracious people.  We received only wishes of safety and goodwill along the entire route.  We appreciated friendly honks from drivers, cars and trucks that would slow down and change lanes to go around us while on the road, and the countless numbers of people along the route in gas stations and restaurants who were genuinely interested in our ride and wished us safe travels.  Strangers and police officers pulled off the road to check our safety and to make sure that we had water and supplies for the ride.  Our nightly hosts were gracious beyond measure—they welcomed us into their homes and churches to feed and shelter us throughout the ride.</p>
<p>Biketown, our local bicycle shop in Abilene, provided us with the gear and supplies needed to power the team through the entire adventure.  Our university helped us succeed with the use of a Chevy Suburban and supplied all of our t-shirts.  Steamboat Cycling Club in Abilene provided support and encouragement to our team throughout the journey.  Our supporters checked in with us each day through our Facebook group and kept us in their thoughts and prayers along the entire journey.  It was a tremendous adventure from beginning to end.  We’re already scheming about next year’s ride…</p>
<p>The successful completion of the Mexico-to-Canada bike ride was a team effort.  We couldn’t have completed the ride without the prayers and support of all of our friends and families and those who helped us along the way.  To learn more about the ride and to see more pictures and videos from the entire journey, check out some of the following links.</p>
<p>&nbsp;</p>
<p>Daily video compilation: <a href="https://youtu.be/SBjTza97PSA">https://youtu.be/SBjTza97PSA</a></p>
<p>GoPro video from ride: <a href="https://youtu.be/hsEHEXBSw_E">https://youtu.be/hsEHEXBSw_E</a></p>
<p>Photo video from ride: <a href="https://youtu.be/RJUTJVP0FlE">https://youtu.be/RJUTJVP0FlE</a></p>
<p>Bike Ride Across Texas website: <a href="http://bikerideacrosstexas.com/">http://bikerideacrosstexas.com/</a></p>
<p>BRAT5 Facebook group: <a href="https://www.facebook.com/groups/BRAT5/">https://www.facebook.com/groups/BRAT5/</a></p>
<p>HSU Leadership Studies Program Facebook page: <a href="https://www.facebook.com/HSULeadership/">https://www.facebook.com/HSULeadership/</a></p>
<p>&nbsp;</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2017/07/19.png"><img class="size-medium wp-image-18027 aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2017/07/19-300x300.png" alt="" width="300" height="300" srcset="http://www.wheelbrothers.com/wp-content/uploads/2017/07/19-300x300.png 300w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/19-150x150.png 150w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/19-768x768.png 768w, http://www.wheelbrothers.com/wp-content/uploads/2017/07/19.png 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
          
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="14881" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 250 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-1961045377330675"
     data-ad-slot="7133385156"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="18008">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.wheelbrothers.com/2017/07/04/mexico-canada-2017-bike-ride-report/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Mexico to Canada 2017 Bike Ride Report&url=http://www.wheelbrothers.com/2017/07/04/mexico-canada-2017-bike-ride-report/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!--  <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://www.wheelbrothers.com/2017/07/04/mexico-canada-2017-bike-ride-report/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                                        <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://www.wheelbrothers.com/wp-content/uploads/2017/07/1.png&amp;
url=http://www.wheelbrothers.com/2017/07/04/mexico-canada-2017-bike-ride-report/&amp;
is_video=false&amp;description=Mexico to Canada 2017 Bike Ride Report"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
               <!--  <span class="count"></span> -->
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.wheelbrothers.com/2017/05/08/intern-with-the-wheelbrothers/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2017/05/wbinternt-90x60.png" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2017/05/wbinternt-180x120.png" alt="Mexico to Canada 2017 Bike Ride Report"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.wheelbrothers.com/2017/05/08/intern-with-the-wheelbrothers/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.wheelbrothers.com/2017/05/08/intern-with-the-wheelbrothers/">Intern with the Wheelbrothers!</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://www.wheelbrothers.com/2017/05/08/intern-with-the-wheelbrothers/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2017/05/wbinternt-190x122.png" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2017/05/wbinternt-371x380.png" alt="Intern with the Wheelbrothers!"></a>
			                        <h4><a itemprop="name" href="http://www.wheelbrothers.com/2017/05/08/intern-with-the-wheelbrothers/">Intern with the Wheelbrothers!</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-05-08T15:49:34+00:00">May 08, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.wheelbrothers.com/2017/04/12/safety-first-saturdays-rescheduled-bbx-ride/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2017/04/skillsclass1-190x122.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2017/04/skillsclass1-610x380.jpg" alt="It’s safety first at Saturday’s rescheduled BBX ride"></a>
			                        <h4><a itemprop="name" href="http://www.wheelbrothers.com/2017/04/12/safety-first-saturdays-rescheduled-bbx-ride/">It’s safety first at Saturday’s rescheduled BBX ride</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-04-12T11:17:38+00:00">April 12, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.wheelbrothers.com/2017/04/05/wheelbrothers-europe-report/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2017/04/IMG_3620-190x122.jpeg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2017/04/IMG_3620-610x380.jpeg" alt="Wheelbrothers Europe Report"></a>
			                        <h4><a itemprop="name" href="http://www.wheelbrothers.com/2017/04/05/wheelbrothers-europe-report/">Wheelbrothers Europe Report</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-04-05T15:06:06+00:00">April 05, 2017</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_text">			<div class="textwidget"><div>
<script type="text/javascript"><!--
google_ad_client = "pub-1961045377330675";
/* 160x600, created 2/26/08 */
google_ad_slot = "9555914706";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<br />

<script type="text/javascript"><!--

  amazon_ad_tag = "wheelbrothers-20";  amazon_ad_width = "160";  amazon_ad_height = "600";  amazon_color_link = "144014";  amazon_color_logo = "DB852F";//--></script>

<script type="text/javascript" src="http://www.assoc-amazon.com/s/ads.js"></script>

<br />
</div>

<div>
<script type="text/javascript"><!--
google_ad_client = "pub-1961045377330675";
/* 160x600, created 2/26/08 */
google_ad_slot = "9555914706";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/Wheelbrothers&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget widget_search"><div class="search-form default-search-form">
    <form method="get" action="http://www.wheelbrothers.com">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="widget EvcalWidget_SC"><div class="widget-head"><h3 class="widget-title"><span>Upcoming Rides</span></h3></div><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_252' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2017" data-cmonth="7" data-runajax="1" data-evc_open="0" data-cal_ver="2.4.10" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="12" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>july </p></div><div id='evcal_list' class='eventon_events_list'><div id="event_17964" class="eventon_list_event  event" data-event_id="17964" data-time="1498348801-1500249599" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/tour-de-fort-worth/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-6-25"></time>
							<time itemprop="endDate" datetime="2017-7-16"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/tour-de-fort-worth/" style="border-color: #206177;" id="evc_149834880117964" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='june' data-syr='2017'><em class='evo_date' ><span class="start">25<em>jun</em></span><span class="end"> - 16<em>jul</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tour de Fort Worth</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>June 25 (Sunday) - July 16 (Sunday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1765'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Fort Worth, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=17964&amp;sunix=1498348801&amp;eunix=1500249599' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tour+de+Fort+Worth&amp;dates=20170625T060000Z/20170717T055900Z&amp;details=Tour+de+Fort+Worth&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_14775" class="eventon_list_event  event" data-event_id="14775" data-time="1499472001-1499558399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/peach-pedal-bike-ride-2015/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-7-8"></time>
							<time itemprop="endDate" datetime="2017-7-8"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/peach-pedal-bike-ride-2014/" style="border-color: #206177;" id="evc_149947200114775" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='july' data-syr='2017'><em class='evo_date' ><span class="start">8<em>jul</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Peach Pedal Bike Ride</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1641'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Weatherford, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=14775&amp;sunix=1499472001&amp;eunix=1499558399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Peach+Pedal+Bike+Ride&amp;dates=20170708T060000Z/20170709T055900Z&amp;details=Peach+Pedal+Bike+Ride&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_16047" class="eventon_list_event  event" data-event_id="16047" data-time="1499472001-1499558399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/finish-the-ride/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-7-8"></time>
							<time itemprop="endDate" datetime="2017-7-8"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/finish-the-ride/" style="border-color: #206177;" id="evc_149947200116047" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='july' data-syr='2017'><em class='evo_date' ><span class="start">8<em>jul</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Finish The Ride</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1672'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Tulia</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=16047&amp;sunix=1499472001&amp;eunix=1499558399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Finish+The+Ride&amp;dates=20170708T060000Z/20170709T055900Z&amp;details=Finish+The+Ride&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15220" class="eventon_list_event  event" data-event_id="15220" data-time="1500076801-1500249599" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/26th-annual-cactus-n-crude-ms150-bike-ride/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-7-15"></time>
							<time itemprop="endDate" datetime="2017-7-16"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/cactus-n-crude-ms150-bike-ride/" style="border-color: #206177;" id="evc_150007680115220" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='july' data-syr='2017'><em class='evo_date' ><span class="start">15<em>jul</em></span><span class="end"> - 16</span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Cactus n’ Crude MS150 Bike Ride</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>july 15 (Saturday) - 16 (Sunday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1567'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Midland</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15220&amp;sunix=1500076801&amp;eunix=1500249599' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Cactus+n%E2%80%99+Crude+MS150+Bike+Ride&amp;dates=20170715T060000Z/20170717T055900Z&amp;details=Cactus+n%E2%80%99+Crude+MS150+Bike+Ride&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15219" class="eventon_list_event  event" data-event_id="15219" data-time="1500076801-1500163199" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/tour-de-paris-2/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-7-15"></time>
							<time itemprop="endDate" datetime="2017-7-15"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/tour-de-paris-2014/" style="border-color: #206177;" id="evc_150007680115219" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='july' data-syr='2017'><em class='evo_date' ><span class="start">15<em>jul</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tour de Paris</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1566'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Paris</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15219&amp;sunix=1500076801&amp;eunix=1500163199' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tour+de+Paris&amp;dates=20170715T060000Z/20170716T055900Z&amp;details=Tour+de+Paris&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div></div><div class='evcal_month_line'><p>august </p></div><div id='evcal_list' class='eventon_events_list'><div id="event_14795" class="eventon_list_event  event" data-event_id="14795" data-time="1501891500-1501977300" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/blazin-saddle-75/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-8-5"></time>
							<time itemprop="endDate" datetime="2017-8-5"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/blazin-saddle-75-2/" style="border-color: #206177;" id="evc_150189150014795" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='august' data-syr='2017'><em class='evo_date' ><span class="start">5<em>aug</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Blazin' Saddle 75</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1716'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Granbury</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=14795&amp;sunix=1501891500&amp;eunix=1501977300' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Blazin%27+Saddle+75&amp;dates=20170805T060500Z/20170806T055500Z&amp;details=Blazin%27+Saddle+75&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_16090" class="eventon_list_event  event" data-event_id="16090" data-time="1501891500-1501977300" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/stonewall-century-bicycle-ride/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-8-5"></time>
							<time itemprop="endDate" datetime="2017-8-5"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/stonewall-century-bicycle-ride/" style="border-color: #206177;" id="evc_150189150016090" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='august' data-syr='2017'><em class='evo_date' ><span class="start">5<em>aug</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Stonewall Century Bicycle Ride</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1558'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>CO</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=16090&amp;sunix=1501891500&amp;eunix=1501977300' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Stonewall+Century+Bicycle+Ride&amp;dates=20170805T060500Z/20170806T055500Z&amp;details=Stonewall+Century+Bicycle+Ride&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15222" class="eventon_list_event  event" data-event_id="15222" data-time="1501977900-1502063700" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/tour-de-jalapeno-2016/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-8-6"></time>
							<time itemprop="endDate" datetime="2017-8-6"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/tour-de-jalapeno-2014/" style="border-color: #206177;" id="evc_150197790015222" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='august' data-syr='2017'><em class='evo_date' ><span class="start">6<em>aug</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tour de Jalapeno 2017</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Sunday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1730'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Martindale</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15222&amp;sunix=1501977900&amp;eunix=1502063700' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tour+de+Jalapeno+2017&amp;dates=20170806T060500Z/20170807T055500Z&amp;details=Tour+de+Jalapeno+2017&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_16335" class="eventon_list_event  event" data-event_id="16335" data-time="1502496001-1502582399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/tour-de-rio-blanco/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-8-12"></time>
							<time itemprop="endDate" datetime="2017-8-12"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/tour-de-rio-blanco/" style="border-color: #206177;" id="evc_150249600116335" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='august' data-syr='2017'><em class='evo_date' ><span class="start">12<em>aug</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tour de Rio Blanco</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1732'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Crosbyton</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=16335&amp;sunix=1502496001&amp;eunix=1502582399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tour+de+Rio+Blanco&amp;dates=20170812T060000Z/20170813T055900Z&amp;details=Tour+de+Rio+Blanco&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15591" class="eventon_list_event  event" data-event_id="15591" data-time="1502496001-1502582399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/eighter-from-decatur-bike-rally/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-8-12"></time>
							<time itemprop="endDate" datetime="2017-8-12"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/eighter-from-decatur-bike-rally-2014/" style="border-color: #206177;" id="evc_150249600115591" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='august' data-syr='2017'><em class='evo_date' ><span class="start">12<em>aug</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Raquel's Wings - The Eighter from Decatur Bicycle Rally</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1607'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Decatur</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15591&amp;sunix=1502496001&amp;eunix=1502582399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Raquel%27s+Wings+-+The+Eighter+from+Decatur+Bicycle+Rally&amp;dates=20170812T060000Z/20170813T055900Z&amp;details=Raquel%27s+Wings+-+The+Eighter+from+Decatur+Bicycle+Rally&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div></div><div class='clear'></div></div><!-- ajde_evcal_calendar--></div></div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>Sports Injuries</span></h3></div>			<div class="textwidget">Don’t let cycling aches and pains stop you from going on your next ride. Find out how Green Oaks Spine & Sport in Arlington can eliminate <strong><a href="http://gospineandsport.com/">sports injuries</a></strong> and get you back on your bike fast!</div>
		</div>		<div class="widget widget_recent_entries">		<div class="widget-head"><h3 class="widget-title"><span>Latest Posts</span></h3></div>		<ul>
					<li>
				<a href="http://www.wheelbrothers.com/2017/07/04/mexico-canada-2017-bike-ride-report/">Mexico to Canada 2017 Bike Ride Report</a>
						</li>
					<li>
				<a href="http://www.wheelbrothers.com/2017/05/08/intern-with-the-wheelbrothers/">Intern with the Wheelbrothers!</a>
						</li>
					<li>
				<a href="http://www.wheelbrothers.com/2017/04/12/safety-first-saturdays-rescheduled-bbx-ride/">It’s safety first at Saturday’s rescheduled BBX ride</a>
						</li>
					<li>
				<a href="http://www.wheelbrothers.com/2017/04/05/wheelbrothers-europe-report/">Wheelbrothers Europe Report</a>
						</li>
					<li>
				<a href="http://www.wheelbrothers.com/2017/04/04/special-report-bessies-creek-endurance-ride-weekend/">Special Report: The Bessie&#8217;s Creek Endurance ride this weekend!</a>
						</li>
					<li>
				<a href="http://www.wheelbrothers.com/2017/03/30/bluebonnet-express-ride-postponed-april-15/">Bluebonnet Express ride postponed to April 15</a>
						</li>
					<li>
				<a href="http://www.wheelbrothers.com/2017/03/21/ride-marshals-dont-wear-badge-deserve-star/">Ride marshals don’t wear a badge but deserve a star</a>
						</li>
				</ul>
		</div>		
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2015 Powered By <a href="http://www.venticode.com/">VentiCode</a></p>
                    				                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-160592-7', 'auto');
  ga('send', 'pageview');

</script>        		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php","nonce":"18f0da7325","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.wheelbrothers.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.4.10'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php","postnonce":"dda13ba609"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.4.10'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.4.10'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
    </body>
</html>