<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Weekend Ride Round-Up - 02/15 - 02/18 - All up to date 2018 Texas bicycle rides in one location</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.wheelbrothers.com/xmlrpc.php">
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/02/WB-3.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Weekend Ride Round-Up &#8211; 02/15 &#8211; 02/18"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="We've got some well-established rides coming up this weekend, so check them out and let us know - do you feel like riding? &nbsp; &nbsp; Thursday, February 15th – Saturday, February 17th: Chihuahuan D"/>
<meta property="og:url" content="http://www.wheelbrothers.com/2018/02/15/weekend-ride-round-02-15-02-18/"/>
<meta property="og:site_name" content="All up to date 2018 Texas bicycle rides in one location"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-152x152.png" />

<link rel="pingback" href="http://www.wheelbrothers.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.wheelbrothers.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://www.wheelbrothers.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://www.wheelbrothers.com/2018/02/15/weekend-ride-round-02-15-02-18/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekend Ride Round-Up - 02/15 - 02/18 - All up to date 2018 Texas bicycle rides in one location" />
<meta property="og:description" content="We&#8217;ve got some well-established rides coming up this weekend, so check them out and let us know &#8211; do you feel like riding? &nbsp; &nbsp; Thursday, February 15th – Saturday, February 17th: Chihuahuan Desert Bike Fest &#8211; Terlingua, TX The Chihuahuan Desert Bike Fest benefits the Big Bend Trails Alliance, a local, non-profit organization that helps &hellip;" />
<meta property="og:url" content="http://www.wheelbrothers.com/2018/02/15/weekend-ride-round-02-15-02-18/" />
<meta property="og:site_name" content="All up to date 2018 Texas bicycle rides in one location" />
<meta property="article:section" content="Upcoming Rides" />
<meta property="article:published_time" content="2018-02-15T07:00:01+00:00" />
<meta property="article:modified_time" content="2018-02-15T03:19:33+00:00" />
<meta property="og:updated_time" content="2018-02-15T03:19:33+00:00" />
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/02/WB-3.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We&#8217;ve got some well-established rides coming up this weekend, so check them out and let us know &#8211; do you feel like riding? &nbsp; &nbsp; Thursday, February 15th – Saturday, February 17th: Chihuahuan Desert Bike Fest &#8211; Terlingua, TX The Chihuahuan Desert Bike Fest benefits the Big Bend Trails Alliance, a local, non-profit organization that helps [&hellip;]" />
<meta name="twitter:title" content="Weekend Ride Round-Up - 02/15 - 02/18 - All up to date 2018 Texas bicycle rides in one location" />
<meta name="twitter:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/02/WB-3.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wheelbrothers.com\/","name":"All up to date 2018 Texas bicycle rides in one location","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wheelbrothers.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="All up to date 2018 Texas bicycle rides in one location &raquo; Feed" href="http://www.wheelbrothers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All up to date 2018 Texas bicycle rides in one location &raquo; Comments Feed" href="http://www.wheelbrothers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All up to date 2018 Texas bicycle rides in one location &raquo; Weekend Ride Round-Up &#8211; 02/15 &#8211; 02/18 Comments Feed" href="http://www.wheelbrothers.com/2018/02/15/weekend-ride-round-02-15-02-18/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wheelbrothers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wheelbrothers.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/css/main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/css/media.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.wheelbrothers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wheelbrothers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wheelbrothers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.wheelbrothers.com/?p=19484' />
<link rel="alternate" type="application/json+oembed" href="http://www.wheelbrothers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wheelbrothers.com%2F2018%2F02%2F15%2Fweekend-ride-round-02-15-02-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wheelbrothers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wheelbrothers.com%2F2018%2F02%2F15%2Fweekend-ride-round-02-15-02-18%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wheelbrothers.com/?wordfence_lh=1&hid=ED18DFFCB9072EAD5A81C5FBDD490D21');
</script><link rel="apple-touch-icon" sizes="57x57" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon-16x16.png">
<link rel="manifest" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="http://www.wheelbrothers.com/wp-content/uploads/2017/09/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wheelbrothers.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}{color:#ffffff;}input,select,textarea, .mom-select, #footer input,#footer select, #footer textarea, #bbpress-forums #bbp-your-profile fieldset input, #bbpress-forums #bbp-your-profile fieldset textarea, .mom-select:before{border-color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
/* Category background */
.disappear {
   opacity: 0.6;
}

.disappear:hover {
   opacity: 0.9;
}</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-19484 single-format-standard both-sidebars-all both-sidebars singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format both-sides-true wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-14714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14714"><a href="http://www.wheelbrothers.com/texas-bike-shops/">Texas Bike Shops</a></li>
<li id="menu-item-14716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14716"><a href="http://www.wheelbrothers.com/texas-bicycle-route-maps/">Texas Bicycle Route Maps</a></li>
<li id="menu-item-14710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14710"><a href="http://www.wheelbrothers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14711"><a href="http://www.wheelbrothers.com/who-are-the-wheelbrothers/">Who are the WheelBrothers?</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14714"><a href="http://www.wheelbrothers.com/texas-bike-shops/">Texas Bike Shops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14716"><a href="http://www.wheelbrothers.com/texas-bicycle-route-maps/">Texas Bicycle Route Maps</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14710"><a href="http://www.wheelbrothers.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14711"><a href="http://www.wheelbrothers.com/who-are-the-wheelbrothers/">Who are the WheelBrothers?</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/wheelbrothers"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/Wheelbrothers"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/user/WheelBrothers"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        	
	<li><a target="_blank" class="vector_icon" rel="momizat-icon-instagram" href="https://instagram.com/wheelbrothers"><i class="momizat-icon-instagram"></i></a></li>    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://www.wheelbrothers.com">
		                                                    <img src="http://www.wheelbrothers.com/wp-content/uploads/2017/10/wbBlogo-1.png" alt="All up to date 2018 Texas bicycle rides in one location" width="380" height="83" />
                                                                                               <img class="mom_retina_logo" src="http://www.wheelbrothers.com/wp-content/uploads/2017/10/wbBlogo-1.png" width="380" height="83" alt="All up to date 2018 Texas bicycle rides in one location" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="14781" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1961045377330675"
     data-ad-slot="3153097957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main" class="main-menu mom_visibility_desktop"><li id="menu-item-18490" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-bike-rides/">Texas Bike Rides and Race Calendar 2018</a></li>
<li id="menu-item-14701" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/cycling-quotes/">Cycling Quotes</a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/guides/">Guides</a></li>
<li id="menu-item-14704" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/nutrition/">Nutrition</a></li>
<li id="menu-item-14702" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/ride-reports/">Ride Reports</a></li>
<li id="menu-item-14706" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-cycling-clubs/">Texas Cycling Clubs</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-1" class="device-menu mom_visibility_device"><li id="menu-item-18490" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-bike-rides/">Texas Bike Rides and Race Calendar 2018</a></li>
<li id="menu-item-14701" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/cycling-quotes/">Cycling Quotes</a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/guides/">Guides</a></li>
<li id="menu-item-14704" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/nutrition/">Nutrition</a></li>
<li id="menu-item-14702" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/ride-reports/">Ride Reports</a></li>
<li id="menu-item-14706" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-cycling-clubs/">Texas Cycling Clubs</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://www.wheelbrothers.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://www.wheelbrothers.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest news</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/02/15/weekend-ride-round-02-15-02-18/">Weekend Ride Round-Up &#8211; 02/15 &#8211; 02/18</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/02/13/ride-ataxia-dallas-feature/">Ride Ataxia Dallas Feature</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/02/09/weekend-ride-round-02-09-02-11/">Weekend Ride Round-Up &#8211; 02/09 &#8211; 02/11</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/02/08/ark-la-tex-challenge-feature/">Ark-La-Tex Challenge Feature</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/02/07/dreaming-spring-consider-easter-hill-country-tour/">Dreaming of Spring? Consider the Easter Hill Country Tour!</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/02/02/weekend-ride-round-02-02-02-04/">Weekend Ride Round-Up &#8211; 02/02 &#8211; 02/04</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/01/24/roadie-cold-outside/">Roadie, It’s Cold Outside!</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/01/22/bike-ride-across-texas-2018-hardin-simmons-university-leadership-studies-program-hurricane-harvey-relief-ride/">Bike Ride Across Texas 2018 Hardin-Simmons University – Leadership Studies Program Hurricane Harvey Relief Ride</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/01/09/enrich-bike-life-volunteer/">Enrich Your Bike Life: Volunteer!</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/01/02/may-road-rise-meet/">May the Road Rise to Meet You</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.wheelbrothers.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.wheelbrothers.com/category/news-and-events/" title="News and Events"><span itemprop="title">News and Events</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Weekend Ride Round-Up &#8211; 02/15 &#8211; 02/18</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-19484 post type-post status-publish format-standard category-news-and-events category-upcoming-rides"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://www.wheelbrothers.com/wp-content/uploads/2018/02/WB-3.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.wheelbrothers.com/2018/02/15/weekend-ride-round-02-15-02-18/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.wheelbrothers.com/wp-content/uploads/2017/10/wbBlogo-1.png">
      <meta itemprop="width" content="380">
      <meta itemprop="height" content="83">
    </div>
        <meta itemprop="name" content="All up to date 2018 Texas bicycle rides in one location">
  </div>
  <meta itemprop="datePublished" content="2018-02-15T07:00:01+00:00"/>
  <meta itemprop="dateModified" content="2018-02-15T03:19:33+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Weekend Ride Round-Up &#8211; 02/15 &#8211; 02/18</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2018-02-15T07:00:01+00:00" class="updated">February 15, 2018</time></span><span>In: <a href="http://www.wheelbrothers.com/category/news-and-events/" title="View all posts in News and Events">News and Events</a>, <a href="http://www.wheelbrothers.com/category/upcoming-rides/" title="View all posts in Upcoming Rides">Upcoming Rides</a></span><span></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Weekend Ride Round-Up &#8211; 02/15 &#8211; 02/18&body=Weekend Ride Round-Up &#8211; 02/15 &#8211; 02/18 http://www.wheelbrothers.com/2018/02/15/weekend-ride-round-02-15-02-18/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <p>We&#8217;ve got some well-established rides coming up this weekend, so check them out and let us know &#8211; do you feel like riding?</p>
<p>&nbsp;</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2018/02/WB-3.jpg"><img class="alignnone wp-image-19487 size-full" src="http://www.wheelbrothers.com/wp-content/uploads/2018/02/WB-3.jpg" alt="Weekend Ride Round Up - 02-15 - 02-18" width="1000" height="503" srcset="http://www.wheelbrothers.com/wp-content/uploads/2018/02/WB-3.jpg 1000w, http://www.wheelbrothers.com/wp-content/uploads/2018/02/WB-3-300x151.jpg 300w, http://www.wheelbrothers.com/wp-content/uploads/2018/02/WB-3-768x386.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>&nbsp;</p>
<p>Thursday, February 15<sup>th</sup> – Saturday, February 17<sup>th</sup>:</p>
<p><strong><a href="http://www.wheelbrothers.com/chihuahuan-desert-bike-fest/" target="_blank" rel="noopener">Chihuahuan Desert Bike Fest</a></strong> &#8211; Terlingua, TX</p>
<p><em>The Chihuahuan Desert Bike Fest benefits the Big Bend Trails Alliance, a local, non-profit organization that helps create and maintain these famous West Texas trails.</em></p>
<p>&nbsp;</p>
<p>Saturday, February 17<sup>th</sup>:</p>
<p><strong><a href="http://www.wheelbrothers.com/jalapeno-100/" target="_blank" rel="noopener">Jalapeño 100</a></strong> &#8211; Harlingen, TX</p>
<p><em>The Jalapeño Hundred is a fun ride benefiting Boys &amp; Girls Clubs of Harlingen and Harlingen Youth Athletics, and this year marks its 28th edition.</em></p>
<p>&nbsp;</p>
<p>Sunday, February 18<sup>th</sup>:</p>
<p><strong><a href="http://www.wheelbrothers.com/tri-county-hill-hopper/" target="_blank" rel="noopener">Tri-County Hill Hopper</a></strong> &#8211; Warrenton, TX</p>
<p><em>The Tri-County Hill Hopper is a BP MS150 Recommended Ride, providing 4 route options: 20, 36, 52, and 67 miles.</em></p>
<p>&nbsp;</p>
<p>That&#8217;s all! Stay warm, stay safe, and most importantly &#8211; keep riding!</p>
      

    
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="14881" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 250 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-1961045377330675"
     data-ad-slot="7133385156"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="19484">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.wheelbrothers.com/2018/02/15/weekend-ride-round-02-15-02-18/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Weekend Ride Round-Up &#8211; 02/15 &#8211; 02/18&url=http://www.wheelbrothers.com/2018/02/15/weekend-ride-round-02-15-02-18/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://www.wheelbrothers.com/2018/02/15/weekend-ride-round-02-15-02-18/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                        <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://www.wheelbrothers.com/wp-content/uploads/2018/02/WB-3.jpg&amp;
url=http://www.wheelbrothers.com/2018/02/15/weekend-ride-round-02-15-02-18/&amp;
is_video=false&amp;description=Weekend Ride Round-Up &#8211; 02/15 &#8211; 02/18"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.wheelbrothers.com/2018/02/13/ride-ataxia-dallas-feature/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/02/ataxia-90x60.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/02/ataxia-180x120.jpg" alt="Weekend Ride Round-Up - 02/15 - 02/18"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.wheelbrothers.com/2018/02/13/ride-ataxia-dallas-feature/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.wheelbrothers.com/2018/02/13/ride-ataxia-dallas-feature/">Ride Ataxia Dallas Feature</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://www.wheelbrothers.com/2018/02/13/ride-ataxia-dallas-feature/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/02/ataxia-190x122.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/02/ataxia-610x380.jpg" alt="Ride Ataxia Dallas Feature"></a>
			                        <h4><a itemprop="name" href="http://www.wheelbrothers.com/2018/02/13/ride-ataxia-dallas-feature/">Ride Ataxia Dallas Feature</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-02-13T09:55:49+00:00">February 13, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.wheelbrothers.com/2018/02/09/weekend-ride-round-02-09-02-11/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/02/WB-2-190x122.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/02/WB-2-610x380.jpg" alt="Weekend Ride Round-Up - 02/09 - 02/11"></a>
			                        <h4><a itemprop="name" href="http://www.wheelbrothers.com/2018/02/09/weekend-ride-round-02-09-02-11/">Weekend Ride Round-Up &#8211; 02/09 &#8211; 02/11</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-02-09T12:44:52+00:00">February 09, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.wheelbrothers.com/2018/02/08/ark-la-tex-challenge-feature/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/02/ALT-Photo-3-190x122.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/02/ALT-Photo-3-610x380.jpg" alt="Ark-La-Tex Challenge Feature"></a>
			                        <h4><a itemprop="name" href="http://www.wheelbrothers.com/2018/02/08/ark-la-tex-challenge-feature/">Ark-La-Tex Challenge Feature</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-02-08T13:37:40+00:00">February 08, 2018</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_text">			<div class="textwidget"><div>
<script type="text/javascript"><!--
google_ad_client = "pub-1961045377330675";
/* 160x600, created 2/26/08 */
google_ad_slot = "9555914706";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<br />

<script type="text/javascript"><!--

  amazon_ad_tag = "wheelbrothers-20";  amazon_ad_width = "160";  amazon_ad_height = "600";  amazon_color_link = "144014";  amazon_color_logo = "DB852F";//--></script>

<script type="text/javascript" src="http://www.assoc-amazon.com/s/ads.js"></script>

<br />
</div>

<div>
<script type="text/javascript"><!--
google_ad_client = "pub-1961045377330675";
/* 160x600, created 2/26/08 */
google_ad_slot = "9555914706";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/Wheelbrothers&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget widget_search"><div class="search-form default-search-form">
    <form method="get" action="http://www.wheelbrothers.com">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="widget EvcalWidget_SC"><div class="widget-head"><h3 class="widget-title"><span>Upcoming Rides</span></h3></div><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_758' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2018" data-cmonth="2" data-runajax="1" data-evc_open="0" data-cal_ver="2.4.10" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="12" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>february </p></div><div id='evcal_list' class='eventon_events_list'><div id="event_15148" class="eventon_list_event  event" data-event_id="15148" data-time="1518652801-1518911999" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/chihuahuan-desert-bike-fest-2016/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-2-15"></time>
							<time itemprop="endDate" datetime="2018-2-17"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/chihuahuan-desert-bike-fest/" style="border-color: #206177;" id="evc_151865280115148" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='february' data-syr='2018'><em class='evo_date' ><span class="start">15<em>feb</em></span><span class="end"> - 17</span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Chihuahuan Desert Bike Fest</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>february 15 (Thursday) - 17 (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1795'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Terlingua</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15148&amp;sunix=1518652801&amp;eunix=1518911999' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Chihuahuan+Desert+Bike+Fest&amp;dates=20180215T060000Z/20180218T055900Z&amp;details=Chihuahuan+Desert+Bike+Fest&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15152" class="eventon_list_event  event" data-event_id="15152" data-time="1518825601-1518911999" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/26th-annual-jalapeno-100/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-2-17"></time>
							<time itemprop="endDate" datetime="2018-2-17"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/jalapeno-100/" style="border-color: #206177;" id="evc_151882560115152" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='february' data-syr='2018'><em class='evo_date' ><span class="start">17<em>feb</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Jalapeño 100</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1502'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Harlingen</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15152&amp;sunix=1518825601&amp;eunix=1518911999' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Jalape%C3%B1o+100&amp;dates=20180217T060000Z/20180218T055900Z&amp;details=Jalape%C3%B1o+100&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15150" class="eventon_list_event  event" data-event_id="15150" data-time="1518912001-1518998399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/tri-county-hill-hopper/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-2-18"></time>
							<time itemprop="endDate" datetime="2018-2-18"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/tri-county-hill-hopper/" style="border-color: #206177;" id="evc_151891200115150" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='february' data-syr='2018'><em class='evo_date' ><span class="start">18<em>feb</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tri-County Hill Hopper</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Sunday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1882'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Warrenton, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15150&amp;sunix=1518912001&amp;eunix=1518998399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tri-County+Hill+Hopper&amp;dates=20180218T060000Z/20180219T055900Z&amp;details=Tri-County+Hill+Hopper&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15153" class="eventon_list_event  event" data-event_id="15153" data-time="1519430401-1519603199" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/pace-bend-road-race/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-2-24"></time>
							<time itemprop="endDate" datetime="2018-2-25"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/2014-pace-bend-road-race-2/" style="border-color: #206177;" id="evc_151943040115153" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='february' data-syr='2018'><em class='evo_date' ><span class="start">24<em>feb</em></span><span class="end"> - 25</span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Pace Bend Road Race</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>february 24 (Saturday) - 25 (Sunday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1877'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Spicewood, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15153&amp;sunix=1519430401&amp;eunix=1519603199' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Pace+Bend+Road+Race&amp;dates=20180224T060000Z/20180226T055900Z&amp;details=Pace+Bend+Road+Race&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_18912" class="eventon_list_event  event" data-event_id="18912" data-time="1519430401-1519603199" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/college-station-senior-games/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-2-24"></time>
							<time itemprop="endDate" datetime="2018-2-25"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/college-station-senior-games/" style="border-color: #206177;" id="evc_151943040118912" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='february' data-syr='2018'><em class='evo_date' ><span class="start">24<em>feb</em></span><span class="end"> - 25</span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>College Station Senior Games</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>february 24 (Saturday) - 25 (Sunday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1608'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Bryan, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=18912&amp;sunix=1519430401&amp;eunix=1519603199' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=College+Station+Senior+Games&amp;dates=20180224T060000Z/20180226T055900Z&amp;details=College+Station+Senior+Games&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div></div><div class='evcal_month_line'><p>march </p></div><div id='evcal_list' class='eventon_events_list'><div id="event_15193" class="eventon_list_event  event" data-event_id="15193" data-time="1520035201-1520121599" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/petal-for-a-purpose-bike-ride/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-3-3"></time>
							<time itemprop="endDate" datetime="2018-3-3"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/petal-for-a-purpose-bike-ride/" style="border-color: #206177;" id="evc_152003520115193" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='march' data-syr='2018'><em class='evo_date' ><span class="start">3<em>mar</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Pedal for a Purpose Bike Ride</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1627'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Waller, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15193&amp;sunix=1520035201&amp;eunix=1520121599' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Pedal+for+a+Purpose+Bike+Ride&amp;dates=20180303T060000Z/20180304T055900Z&amp;details=Pedal+for+a+Purpose+Bike+Ride&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15155" class="eventon_list_event  event" data-event_id="15155" data-time="1520035201-1520121599" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/27th-annual-baytown-ymca-gator-ride/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-3-3"></time>
							<time itemprop="endDate" datetime="2018-3-3"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/baytown-ymca-gator-ride/" style="border-color: #206177;" id="evc_152003520115155" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='march' data-syr='2018'><em class='evo_date' ><span class="start">3<em>mar</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Baytown YMCA Gator Ride</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1746'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Baytown, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15155&amp;sunix=1520035201&amp;eunix=1520121599' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Baytown+YMCA+Gator+Ride&amp;dates=20180303T060000Z/20180304T055900Z&amp;details=Baytown+YMCA+Gator+Ride&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15156" class="eventon_list_event  event" data-event_id="15156" data-time="1520035201-1520121599" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/city-of-mcallen-arbor-day-challenge/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-3-3"></time>
							<time itemprop="endDate" datetime="2018-3-3"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/city-of-mcallen-arbor-day-challenge/" style="border-color: #206177;" id="evc_152003520115156" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='march' data-syr='2018'><em class='evo_date' ><span class="start">3<em>mar</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>City of McAllen Arbor Day Challenge</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1832'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>McAllen, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15156&amp;sunix=1520035201&amp;eunix=1520121599' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=City+of+McAllen+Arbor+Day+Challenge&amp;dates=20180303T060000Z/20180304T055900Z&amp;details=City+of+McAllen+Arbor+Day+Challenge&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_19122" class="eventon_list_event  event" data-event_id="19122" data-time="1520035201-1520121599" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/tour-de-tush/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-3-3"></time>
							<time itemprop="endDate" datetime="2018-3-3"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_152003520119122" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='march' data-syr='2018'><em class='evo_date' ><span class="start">3<em>mar</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tour de Tush</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1765'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Fort Worth, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.wheelbrothers.com/tour-de-tush/' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=19122&amp;sunix=1520035201&amp;eunix=1520121599' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tour+de+Tush&amp;dates=20180303T060000Z/20180304T055900Z&amp;details=Tour+de+Tush&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						</div><div class='clear end'></div></div><div id="event_17055" class="eventon_list_event  event" data-event_id="17055" data-time="1520035201-1520121599" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/the-holey-roller/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-3-3"></time>
							<time itemprop="endDate" datetime="2018-3-3"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/the-holey-roller/" style="border-color: #206177;" id="evc_152003520117055" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='march' data-syr='2018'><em class='evo_date' ><span class="start">3<em>mar</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>The Holey Roller</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1743'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Smithville, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=17055&amp;sunix=1520035201&amp;eunix=1520121599' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=The+Holey+Roller&amp;dates=20180303T060000Z/20180304T055900Z&amp;details=The+Holey+Roller&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div></div><div class='clear'></div></div><!-- ajde_evcal_calendar--></div></div>		<div class="widget widget_recent_entries">		<div class="widget-head"><h3 class="widget-title"><span>Latest Posts</span></h3></div>		<ul>
											<li>
					<a href="http://www.wheelbrothers.com/2018/02/15/weekend-ride-round-02-15-02-18/">Weekend Ride Round-Up &#8211; 02/15 &#8211; 02/18</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/02/13/ride-ataxia-dallas-feature/">Ride Ataxia Dallas Feature</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/02/09/weekend-ride-round-02-09-02-11/">Weekend Ride Round-Up &#8211; 02/09 &#8211; 02/11</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/02/08/ark-la-tex-challenge-feature/">Ark-La-Tex Challenge Feature</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/02/07/dreaming-spring-consider-easter-hill-country-tour/">Dreaming of Spring? Consider the Easter Hill Country Tour!</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/02/02/weekend-ride-round-02-02-02-04/">Weekend Ride Round-Up &#8211; 02/02 &#8211; 02/04</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/01/24/roadie-cold-outside/">Roadie, It’s Cold Outside!</a>
									</li>
					</ul>
		</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2018 Powered By <a href="http://www.venticode.com/" target="_blank">VentiCode</a></p>
                    				                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-160592-7', 'auto');
  ga('send', 'pageview');

</script>        		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wheelbrothers.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"EdqwUgobsPbRnWJcJ1njiCPXF0MHlHc%l@Ep9LOlVT!2hkG7WSVy6(e4Wv5AOL!y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php","nonce":"8836edbae9","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.wheelbrothers.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.4.10'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php","postnonce":"25b47d8196"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.4.10'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.4.10'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
    </body>
</html>
