<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Weekend Ride Round-Up - 05/16 - 05/20 - All up to date 2018 Texas bicycle rides in one location</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.wheelbrothers.com/xmlrpc.php">
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-16.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Weekend Ride Round-Up &#8211; 05/16 &#8211; 05/20"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Another week, another list of events, and this time we present you with six amazing rides! Check out what we have in store for you: Wednesday, May 16th: Ride of Silence - Various locations Join cyclis"/>
<meta property="og:url" content="http://www.wheelbrothers.com/2018/05/15/weekend-ride-round-05-16-05-20/"/>
<meta property="og:site_name" content="All up to date 2018 Texas bicycle rides in one location"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-152x152.png" />

<link rel="pingback" href="http://www.wheelbrothers.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.wheelbrothers.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://www.wheelbrothers.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://www.wheelbrothers.com/2018/05/15/weekend-ride-round-05-16-05-20/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekend Ride Round-Up - 05/16 - 05/20 - All up to date 2018 Texas bicycle rides in one location" />
<meta property="og:description" content="Another week, another list of events, and this time we present you with six amazing rides! Check out what we have in store for you: Wednesday, May 16th: Ride of Silence &#8211; Various locations Join cyclists worldwide in a silent slow-paced ride (max. 12 mph/20kph) in honor of those who have been injured or killed &hellip;" />
<meta property="og:url" content="http://www.wheelbrothers.com/2018/05/15/weekend-ride-round-05-16-05-20/" />
<meta property="og:site_name" content="All up to date 2018 Texas bicycle rides in one location" />
<meta property="article:section" content="News and Events" />
<meta property="article:published_time" content="2018-05-15T07:00:03+00:00" />
<meta property="article:modified_time" content="2018-05-14T06:00:14+00:00" />
<meta property="og:updated_time" content="2018-05-14T06:00:14+00:00" />
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-16.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Another week, another list of events, and this time we present you with six amazing rides! Check out what we have in store for you: Wednesday, May 16th: Ride of Silence &#8211; Various locations Join cyclists worldwide in a silent slow-paced ride (max. 12 mph/20kph) in honor of those who have been injured or killed [&hellip;]" />
<meta name="twitter:title" content="Weekend Ride Round-Up - 05/16 - 05/20 - All up to date 2018 Texas bicycle rides in one location" />
<meta name="twitter:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-16.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wheelbrothers.com\/","name":"All up to date 2018 Texas bicycle rides in one location","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wheelbrothers.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="All up to date 2018 Texas bicycle rides in one location &raquo; Feed" href="http://www.wheelbrothers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All up to date 2018 Texas bicycle rides in one location &raquo; Comments Feed" href="http://www.wheelbrothers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All up to date 2018 Texas bicycle rides in one location &raquo; Weekend Ride Round-Up &#8211; 05/16 &#8211; 05/20 Comments Feed" href="http://www.wheelbrothers.com/2018/05/15/weekend-ride-round-05-16-05-20/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wheelbrothers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wheelbrothers.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/css/main.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/css/media.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.9.5' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.wheelbrothers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wheelbrothers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wheelbrothers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.wheelbrothers.com/?p=19878' />
<link rel="alternate" type="application/json+oembed" href="http://www.wheelbrothers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wheelbrothers.com%2F2018%2F05%2F15%2Fweekend-ride-round-05-16-05-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wheelbrothers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wheelbrothers.com%2F2018%2F05%2F15%2Fweekend-ride-round-05-16-05-20%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wheelbrothers.com/?wordfence_lh=1&hid=EA40E77BF5844EFF4666AFD5985D48F7');
</script><link rel="apple-touch-icon" sizes="57x57" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon-16x16.png">
<link rel="manifest" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="http://www.wheelbrothers.com/wp-content/uploads/2017/09/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wheelbrothers.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}{color:#ffffff;}input,select,textarea, .mom-select, #footer input,#footer select, #footer textarea, #bbpress-forums #bbp-your-profile fieldset input, #bbpress-forums #bbp-your-profile fieldset textarea, .mom-select:before{border-color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
/* Category background */
.disappear {
   opacity: 0.6;
}

.disappear:hover {
   opacity: 0.9;
}</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-19878 single-format-standard both-sidebars-all both-sidebars singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format both-sides-true wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-14714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14714"><a href="http://www.wheelbrothers.com/texas-bike-shops/">Texas Bike Shops</a></li>
<li id="menu-item-14716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14716"><a href="http://www.wheelbrothers.com/texas-bicycle-route-maps/">Texas Bicycle Route Maps</a></li>
<li id="menu-item-14710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14710"><a href="http://www.wheelbrothers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14711"><a href="http://www.wheelbrothers.com/who-are-the-wheelbrothers/">Who are the WheelBrothers?</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14714"><a href="http://www.wheelbrothers.com/texas-bike-shops/">Texas Bike Shops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14716"><a href="http://www.wheelbrothers.com/texas-bicycle-route-maps/">Texas Bicycle Route Maps</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14710"><a href="http://www.wheelbrothers.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14711"><a href="http://www.wheelbrothers.com/who-are-the-wheelbrothers/">Who are the WheelBrothers?</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/wheelbrothers"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/Wheelbrothers"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/user/WheelBrothers"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        	
	<li><a target="_blank" class="vector_icon" rel="momizat-icon-instagram" href="https://instagram.com/wheelbrothers"><i class="momizat-icon-instagram"></i></a></li>    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://www.wheelbrothers.com">
		                                                    <img src="http://www.wheelbrothers.com/wp-content/uploads/2017/10/wbBlogo-1.png" alt="All up to date 2018 Texas bicycle rides in one location" width="380" height="83" />
                                                                                               <img class="mom_retina_logo" src="http://www.wheelbrothers.com/wp-content/uploads/2017/10/wbBlogo-1.png" width="380" height="83" alt="All up to date 2018 Texas bicycle rides in one location" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="14781" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1961045377330675"
     data-ad-slot="3153097957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main" class="main-menu mom_visibility_desktop"><li id="menu-item-18490" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-bike-rides/">Texas Bike Rides and Race Calendar 2018</a></li>
<li id="menu-item-14701" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/cycling-quotes/">Cycling Quotes</a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/guides/">Guides</a></li>
<li id="menu-item-14704" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/nutrition/">Nutrition</a></li>
<li id="menu-item-14702" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/ride-reports/">Ride Reports</a></li>
<li id="menu-item-14706" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-cycling-clubs/">Texas Cycling Clubs</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-1" class="device-menu mom_visibility_device"><li id="menu-item-18490" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-bike-rides/">Texas Bike Rides and Race Calendar 2018</a></li>
<li id="menu-item-14701" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/cycling-quotes/">Cycling Quotes</a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/guides/">Guides</a></li>
<li id="menu-item-14704" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/nutrition/">Nutrition</a></li>
<li id="menu-item-14702" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/ride-reports/">Ride Reports</a></li>
<li id="menu-item-14706" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-cycling-clubs/">Texas Cycling Clubs</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://www.wheelbrothers.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://www.wheelbrothers.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest news</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/05/15/weekend-ride-round-05-16-05-20/">Weekend Ride Round-Up &#8211; 05/16 &#8211; 05/20</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/05/10/weekend-ride-round-05-11-05-13/">Weekend Ride Round-Up &#8211; 05/11 &#8211; 05/13</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/05/03/weekend-ride-round-05-04-05-06/">Weekend Ride Round-Up &#8211; 05/04 &#8211; 05/06</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/04/26/weekend-ride-round-04-27-04-29/">Weekend Ride Round-Up &#8211; 04/27 &#8211; 04/29</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/04/19/weekend-ride-round-04-20-04-22/">Weekend Ride Round-Up &#8211; 04/20 &#8211; 04/22</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/04/12/weekend-ride-round-04-13-04-15/">Weekend Ride Round-Up &#8211; 04/13 &#8211; 04/15</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/04/05/weekend-ride-round-04-06-04-08/">Weekend Ride Round-Up &#8211; 04/06 &#8211; 04/08</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/03/29/weekend-ride-round-03-30-04-01/">Weekend Ride Round-Up &#8211; 03/30 &#8211; 04/01</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/03/22/weekend-ride-round-03-23-03-25/">Weekend Ride Round-Up &#8211; 03/23 &#8211; 03/25</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/03/19/european-tour-texas-2018-interview/">European Tour of Texas 2018 Interview</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.wheelbrothers.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.wheelbrothers.com/category/news-and-events/" title="News and Events"><span itemprop="title">News and Events</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Weekend Ride Round-Up &#8211; 05/16 &#8211; 05/20</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-19878 post type-post status-publish format-standard category-news-and-events category-upcoming-rides"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-16.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.wheelbrothers.com/2018/05/15/weekend-ride-round-05-16-05-20/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.wheelbrothers.com/wp-content/uploads/2017/10/wbBlogo-1.png">
      <meta itemprop="width" content="380">
      <meta itemprop="height" content="83">
    </div>
        <meta itemprop="name" content="All up to date 2018 Texas bicycle rides in one location">
  </div>
  <meta itemprop="datePublished" content="2018-05-15T07:00:03+00:00"/>
  <meta itemprop="dateModified" content="2018-05-14T06:00:14+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Weekend Ride Round-Up &#8211; 05/16 &#8211; 05/20</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2018-05-15T07:00:03+00:00" class="updated">May 15, 2018</time></span><span>In: <a href="http://www.wheelbrothers.com/category/news-and-events/" title="View all posts in News and Events">News and Events</a>, <a href="http://www.wheelbrothers.com/category/upcoming-rides/" title="View all posts in Upcoming Rides">Upcoming Rides</a></span><span></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Weekend Ride Round-Up &#8211; 05/16 &#8211; 05/20&body=Weekend Ride Round-Up &#8211; 05/16 &#8211; 05/20 http://www.wheelbrothers.com/2018/05/15/weekend-ride-round-05-16-05-20/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <p>Another week, another list of events, and this time we present you with six amazing rides! Check out what we have in store for you:</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-16.jpg"><img class="wp-image-19883 size-full aligncenter" src="http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-16.jpg" alt="" width="1000" height="503" srcset="http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-16.jpg 1000w, http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-16-300x151.jpg 300w, http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-16-768x386.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>Wednesday, May 16<sup>th</sup>:</p>
<p><strong><a title="Ride of Silence 2018" href="http://www.wheelbrothers.com/ride-of-silence-2015/" target="_blank" rel="noopener noreferrer">Ride of Silence</a></strong> &#8211; Various locations</p>
<p><em>Join cyclists worldwide in a silent slow-paced ride (max. 12 mph/20kph) in honor of those who have been injured or killed while cycling on public roadways.</em></p>
<p>&nbsp;</p>
<p>Saturday, May 19<sup>th</sup>:</p>
<p><a title="Pedal Against PTSD" href="http://www.wheelbrothers.com/pedal-against-ptsd/" target="_blank" rel="noopener noreferrer"><strong>Pedal Against PTSD</strong></a> &#8211; Sanger, TX</p>
<p><em>It’s the 3rd annual PAPTSD Grind! Come out and support your favorite veteran based nonprofit…..Pedal Against PTSD! Route distances: 25, 55 and 100 K.</em></p>
<p><strong><a href="http://www.wheelbrothers.com/head-for-the-hills-2/" target="_blank" rel="noopener noreferrer">Head for the Hills – Cedar Hill</a></strong> &#8211; Cedar Hill, TX</p>
<p><em>Cedar Hill bike rally is brought to you by the rotary club of cedar hill. Route distances: 20, 40 and 60 miles.</em></p>
<p><strong><a title="Bosque Tour de Norway" href="http://www.wheelbrothers.com/bosque-tour-de-norway/" target="_blank" rel="noopener noreferrer">Bosque Tour de Norway</a></strong> &#8211; Clifton, TX</p>
<p><em>The seventh Bosque Tour de Norway will have 4 routes to choose from 20, 40, 60 and 80 miles. Each will allow you to enjoy the beauty of the top of Texas hill country and be riding through the historical Norse community.</em></p>
<p><strong><a title="Real Ale Ride" href="http://www.wheelbrothers.com/real-ale-ride/" target="_blank" rel="noopener noreferrer">Real Ale Ride</a></strong> &#8211; Blanco, TX</p>
<p><em><span class="st">Bicycle Sport Shop’s most popular event rolling through the scenic hills of Blanco, TX is a ride for all cyclists, with distances of 15, 30, 50, 65, and 80 miles to choose from.</span></em></p>
<p><strong><a title="Special Olympics Pedal to the Medal" href="http://www.wheelbrothers.com/special-olympics-pedal-to-the-medal/" target="_blank" rel="noopener noreferrer">Special Olympics Pedal to the Medal</a></strong> &#8211; Fort Worth, TX</p>
<p><em>Join us for the 4th Annual Pedal to the Medal cycling competition benefiting Special Olympics Texas athletes! Have fun racing individually or with a team inside the famous Texas Motor Speedway.</em></p>
<p>&nbsp;</p>
<p>We hope you have an amazing weekend, and if you know of any rides we are missing, feel free to tell us!</p>
      

    
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="14881" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 250 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-1961045377330675"
     data-ad-slot="7133385156"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="19878">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.wheelbrothers.com/2018/05/15/weekend-ride-round-05-16-05-20/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Weekend Ride Round-Up &#8211; 05/16 &#8211; 05/20&url=http://www.wheelbrothers.com/2018/05/15/weekend-ride-round-05-16-05-20/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://www.wheelbrothers.com/2018/05/15/weekend-ride-round-05-16-05-20/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                        <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-16.jpg&amp;
url=http://www.wheelbrothers.com/2018/05/15/weekend-ride-round-05-16-05-20/&amp;
is_video=false&amp;description=Weekend Ride Round-Up &#8211; 05/16 &#8211; 05/20"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.wheelbrothers.com/2018/05/10/weekend-ride-round-05-11-05-13/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-15.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-15.jpg" alt="Weekend Ride Round-Up - 05/16 - 05/20"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.wheelbrothers.com/2018/05/10/weekend-ride-round-05-11-05-13/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.wheelbrothers.com/2018/05/10/weekend-ride-round-05-11-05-13/">Weekend Ride Round-Up &#8211; 05/11 &#8211; 05/13</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://www.wheelbrothers.com/2018/05/10/weekend-ride-round-05-11-05-13/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-15.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-15.jpg" alt="Weekend Ride Round-Up - 05/11 - 05/13"></a>
			                        <h4><a itemprop="name" href="http://www.wheelbrothers.com/2018/05/10/weekend-ride-round-05-11-05-13/">Weekend Ride Round-Up &#8211; 05/11 &#8211; 05/13</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-05-10T07:00:08+00:00">May 10, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.wheelbrothers.com/2018/05/03/weekend-ride-round-05-04-05-06/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-14.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/05/WB-14.jpg" alt="Weekend Ride Round-Up - 05/04 - 05/06"></a>
			                        <h4><a itemprop="name" href="http://www.wheelbrothers.com/2018/05/03/weekend-ride-round-05-04-05-06/">Weekend Ride Round-Up &#8211; 05/04 &#8211; 05/06</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-05-03T05:56:00+00:00">May 03, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.wheelbrothers.com/2018/04/26/weekend-ride-round-04-27-04-29/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/04/WB-13-2.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/04/WB-13-2.jpg" alt="Weekend Ride Round-Up - 04/27 - 04/29"></a>
			                        <h4><a itemprop="name" href="http://www.wheelbrothers.com/2018/04/26/weekend-ride-round-04-27-04-29/">Weekend Ride Round-Up &#8211; 04/27 &#8211; 04/29</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-04-26T04:00:10+00:00">April 26, 2018</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_text">			<div class="textwidget"><div>
<script type="text/javascript"><!--
google_ad_client = "pub-1961045377330675";
/* 160x600, created 2/26/08 */
google_ad_slot = "9555914706";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<br />

<script type="text/javascript"><!--

  amazon_ad_tag = "wheelbrothers-20";  amazon_ad_width = "160";  amazon_ad_height = "600";  amazon_color_link = "144014";  amazon_color_logo = "DB852F";//--></script>

<script type="text/javascript" src="http://www.assoc-amazon.com/s/ads.js"></script>

<br />
</div>

<div>
<script type="text/javascript"><!--
google_ad_client = "pub-1961045377330675";
/* 160x600, created 2/26/08 */
google_ad_slot = "9555914706";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/Wheelbrothers&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget widget_search"><div class="search-form default-search-form">
    <form method="get" action="http://www.wheelbrothers.com">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="widget EvcalWidget_SC"><div class="widget-head"><h3 class="widget-title"><span>Upcoming Rides</span></h3></div><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_402' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2018" data-cmonth="5" data-runajax="1" data-evc_open="0" data-cal_ver="2.4.10" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="12" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>may </p></div><div id='evcal_list' class='eventon_events_list'><div id="event_19601" class="eventon_list_event  event" data-event_id="19601" data-time="1524873601-1532217599" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/european-tour-texas-challenge/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-4-28"></time>
							<time itemprop="endDate" datetime="2018-7-21"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/european-tour-texas-challenge/" style="border-color: #206177;" id="evc_152487360119601" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2018'><em class='evo_date' ><span class="start">28<em>apr</em></span><span class="end"> - 21<em>jul</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>European Tour of Texas Challenge</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>April 28 (Saturday) - July 21 (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1819'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Texas</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=19601&amp;sunix=1524873601&amp;eunix=1532217599' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=European+Tour+of+Texas+Challenge&amp;dates=20180428T060000Z/20180722T055900Z&amp;details=European+Tour+of+Texas+Challenge&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15207" class="eventon_list_event  event" data-event_id="15207" data-time="1526428801-1526515199" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/ride-of-silence-2016/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-5-16"></time>
							<time itemprop="endDate" datetime="2018-5-16"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/ride-of-silence-2015/" style="border-color: #206177;" id="evc_152642880115207" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='may' data-syr='2018'><em class='evo_date' ><span class="start">16<em>may</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Ride of Silence</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Wednesday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1550'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Various locations</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15207&amp;sunix=1526428801&amp;eunix=1526515199' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Ride+of+Silence&amp;dates=20180516T060000Z/20180517T055900Z&amp;details=Ride+of+Silence&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15206" class="eventon_list_event  event" data-event_id="15206" data-time="1526688001-1526774399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/real-ale-ride-2016/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-5-19"></time>
							<time itemprop="endDate" datetime="2018-5-19"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/real-ale-ride/" style="border-color: #206177;" id="evc_152668800115206" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='may' data-syr='2018'><em class='evo_date' ><span class="start">19<em>may</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Real Ale Ride</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1830'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Blanco, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15206&amp;sunix=1526688001&amp;eunix=1526774399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Real+Ale+Ride&amp;dates=20180519T060000Z/20180520T055900Z&amp;details=Real+Ale+Ride&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_16026" class="eventon_list_event  event" data-event_id="16026" data-time="1526688001-1526774399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/special-olympics-pedal-to-the-medal/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-5-19"></time>
							<time itemprop="endDate" datetime="2018-5-19"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/special-olympics-pedal-to-the-medal/" style="border-color: #206177;" id="evc_152668800116026" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='may' data-syr='2018'><em class='evo_date' ><span class="start">19<em>may</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Special Olympics Pedal to the Medal</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1765'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Fort Worth, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=16026&amp;sunix=1526688001&amp;eunix=1526774399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Special+Olympics+Pedal+to+the+Medal&amp;dates=20180519T060000Z/20180520T055900Z&amp;details=Special+Olympics+Pedal+to+the+Medal&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_14672" class="eventon_list_event  event" data-event_id="14672" data-time="1526688001-1526774399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/head-for-the-hills-2015/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-5-19"></time>
							<time itemprop="endDate" datetime="2018-5-19"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/head-for-the-hills-2/" style="border-color: #206177;" id="evc_152668800114672" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='may' data-syr='2018'><em class='evo_date' ><span class="start">19<em>may</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Head for the Hills - Cedar Hill</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1793'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Cedar Hill, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=14672&amp;sunix=1526688001&amp;eunix=1526774399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Head+for+the+Hills+-+Cedar+Hill&amp;dates=20180519T060000Z/20180520T055900Z&amp;details=Head+for+the+Hills+-+Cedar+Hill&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div></div><div class='evcal_month_line'><p>june </p></div><div id='evcal_list' class='eventon_events_list'><div id="event_19601" class="eventon_list_event  event" data-event_id="19601" data-time="1524873601-1532217599" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/european-tour-texas-challenge/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-4-28"></time>
							<time itemprop="endDate" datetime="2018-7-21"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/european-tour-texas-challenge/" style="border-color: #206177;" id="evc_152487360119601" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2018'><em class='evo_date' ><span class="start">28<em>apr</em></span><span class="end"> - 21<em>jul</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>European Tour of Texas Challenge</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>April 28 (Saturday) - July 21 (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1819'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Texas</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=19601&amp;sunix=1524873601&amp;eunix=1532217599' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=European+Tour+of+Texas+Challenge&amp;dates=20180428T060000Z/20180722T055900Z&amp;details=European+Tour+of+Texas+Challenge&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_18507" class="eventon_list_event  event" data-event_id="18507" data-time="1527811201-1528675199" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/bicycle-ride-austin-okc/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-6-1"></time>
							<time itemprop="endDate" datetime="2018-6-10"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/bicycle-ride-austin-okc/" style="border-color: #206177;" id="evc_152781120118507" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='june' data-syr='2018'><em class='evo_date' ><span class="start">1<em>jun</em></span><span class="end"> - 10</span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Bicycle ride from Austin to OKC</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>june 1 (Friday) - 10 (Sunday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1843'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Austin, TX to Oklahoma City, OK</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=18507&amp;sunix=1527811201&amp;eunix=1528675199' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Bicycle+ride+from+Austin+to+OKC&amp;dates=20180601T060000Z/20180611T055900Z&amp;details=Bicycle+ride+from+Austin+to+OKC&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_16107" class="eventon_list_event  event" data-event_id="16107" data-time="1527897601-1528070399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/24-hours-in-the-canyon/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-6-2"></time>
							<time itemprop="endDate" datetime="2018-6-3"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/24-hours-in-the-canyon-2013/" style="border-color: #206177;" id="evc_152789760116107" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='june' data-syr='2018'><em class='evo_date' ><span class="start">2<em>jun</em></span><span class="end"> - 3</span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>24 Hours in the Canyon</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>june 2 (Saturday) - 3 (Sunday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1682'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Canyon, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=16107&amp;sunix=1527897601&amp;eunix=1528070399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=24+Hours+in+the+Canyon&amp;dates=20180602T060000Z/20180604T055900Z&amp;details=24+Hours+in+the+Canyon&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_19832" class="eventon_list_event  event" data-event_id="19832" data-time="1527897601-1527983999" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/tour-de-forrest/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-6-2"></time>
							<time itemprop="endDate" datetime="2018-6-2"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/tour-de-forrest/" style="border-color: #206177;" id="evc_152789760119832" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='june' data-syr='2018'><em class='evo_date' ><span class="start">2<em>jun</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tour de Forrest</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1891'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Atlanta, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=19832&amp;sunix=1527897601&amp;eunix=1527983999' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tour+de+Forrest&amp;dates=20180602T060000Z/20180603T055900Z&amp;details=Tour+de+Forrest&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15212" class="eventon_list_event  event" data-event_id="15212" data-time="1527897601-1527983999" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/possum-pedal-bike-ride-2/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-6-2"></time>
							<time itemprop="endDate" datetime="2018-6-2"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/possum-pedal-bike-ride-2/" style="border-color: #206177;" id="evc_152789760115212" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='june' data-syr='2018'><em class='evo_date' ><span class="start">2<em>jun</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Possum Pedal Bike Ride</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1872'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Graham, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15212&amp;sunix=1527897601&amp;eunix=1527983999' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Possum+Pedal+Bike+Ride&amp;dates=20180602T060000Z/20180603T055900Z&amp;details=Possum+Pedal+Bike+Ride&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div></div><div class='clear'></div></div><!-- ajde_evcal_calendar--></div></div>		<div class="widget widget_recent_entries">		<div class="widget-head"><h3 class="widget-title"><span>Latest Posts</span></h3></div>		<ul>
											<li>
					<a href="http://www.wheelbrothers.com/2018/05/15/weekend-ride-round-05-16-05-20/">Weekend Ride Round-Up &#8211; 05/16 &#8211; 05/20</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/05/10/weekend-ride-round-05-11-05-13/">Weekend Ride Round-Up &#8211; 05/11 &#8211; 05/13</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/05/03/weekend-ride-round-05-04-05-06/">Weekend Ride Round-Up &#8211; 05/04 &#8211; 05/06</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/04/26/weekend-ride-round-04-27-04-29/">Weekend Ride Round-Up &#8211; 04/27 &#8211; 04/29</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/04/19/weekend-ride-round-04-20-04-22/">Weekend Ride Round-Up &#8211; 04/20 &#8211; 04/22</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/04/12/weekend-ride-round-04-13-04-15/">Weekend Ride Round-Up &#8211; 04/13 &#8211; 04/15</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/04/05/weekend-ride-round-04-06-04-08/">Weekend Ride Round-Up &#8211; 04/06 &#8211; 04/08</a>
									</li>
					</ul>
		</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2018 Powered By <a href="http://www.venticode.com/" target="_blank">VentiCode</a></p>
                    				                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-160592-7', 'auto');
  ga('send', 'pageview');

</script>        		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wheelbrothers.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"EdqwUgobsPbRnWJcJ1njiCPXF0MHlHc%l@Ep9LOlVT!2hkG7WSVy6(e4Wv5AOL!y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php","nonce":"6c57c04ffe","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.wheelbrothers.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.4.10'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php","postnonce":"7aee65d21e"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.4.10'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.4.10'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
    </body>
</html>
