<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1961045377330675",
          enable_page_level_ads: true
     });
</script>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Beginning Women Cyclists Most-Asked Questions - All up to date 2018 Texas bicycle rides in one location</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.wheelbrothers.com/xmlrpc.php">
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/07/2.png"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Beginning Women Cyclists Most-Asked Questions"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Beginning any new venture or sport requires thought and planning, and when you’re new to the ropes, even the idea itself can be a bit daunting. In this article we address some of the most-asked questi"/>
<meta property="og:url" content="http://www.wheelbrothers.com/2018/07/24/beginning-women-cyclists-asked-questions/"/>
<meta property="og:site_name" content="All up to date 2018 Texas bicycle rides in one location"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-152x152.png" />

<link rel="pingback" href="http://www.wheelbrothers.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.wheelbrothers.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://www.wheelbrothers.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://www.wheelbrothers.com/2018/07/24/beginning-women-cyclists-asked-questions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beginning Women Cyclists Most-Asked Questions - All up to date 2018 Texas bicycle rides in one location" />
<meta property="og:description" content="Beginning any new venture or sport requires thought and planning, and when you’re new to the ropes, even the idea itself can be a bit daunting. In this article we address some of the most-asked questions by women preparing to ride. 1. Where do I even begin? I have not been on a bike in decades! &hellip;" />
<meta property="og:url" content="http://www.wheelbrothers.com/2018/07/24/beginning-women-cyclists-asked-questions/" />
<meta property="og:site_name" content="All up to date 2018 Texas bicycle rides in one location" />
<meta property="article:section" content="News and Events" />
<meta property="article:published_time" content="2018-07-24T09:46:17+00:00" />
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/07/1-2.png" />
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/07/2.png" />
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/07/3-3.png" />
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/07/4-2.png" />
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/07/5-1.png" />
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/07/6.png" />
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/07/7.png" />
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/07/8.png" />
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/07/9.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Beginning any new venture or sport requires thought and planning, and when you’re new to the ropes, even the idea itself can be a bit daunting. In this article we address some of the most-asked questions by women preparing to ride. 1. Where do I even begin? I have not been on a bike in decades! [&hellip;]" />
<meta name="twitter:title" content="Beginning Women Cyclists Most-Asked Questions - All up to date 2018 Texas bicycle rides in one location" />
<meta name="twitter:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/07/2.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wheelbrothers.com\/","name":"All up to date 2018 Texas bicycle rides in one location","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wheelbrothers.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="All up to date 2018 Texas bicycle rides in one location &raquo; Feed" href="http://www.wheelbrothers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All up to date 2018 Texas bicycle rides in one location &raquo; Comments Feed" href="http://www.wheelbrothers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All up to date 2018 Texas bicycle rides in one location &raquo; Beginning Women Cyclists Most-Asked Questions Comments Feed" href="http://www.wheelbrothers.com/2018/07/24/beginning-women-cyclists-asked-questions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wheelbrothers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wheelbrothers.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.wheelbrothers.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/css/main.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/css/media.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.9.7' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.wheelbrothers.com/wp-content/uploads/pum/pum-site-styles.css?generated=1531428905&#038;ver=1.7.22' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.wheelbrothers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wheelbrothers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wheelbrothers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.wheelbrothers.com/?p=20189' />
<link rel="alternate" type="application/json+oembed" href="http://www.wheelbrothers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wheelbrothers.com%2F2018%2F07%2F24%2Fbeginning-women-cyclists-asked-questions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wheelbrothers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wheelbrothers.com%2F2018%2F07%2F24%2Fbeginning-women-cyclists-asked-questions%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wheelbrothers.com/?wordfence_lh=1&hid=5C178BF457AEF4C6ACBD28116A68FBF0');
</script><link rel="apple-touch-icon" sizes="57x57" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon-16x16.png">
<link rel="manifest" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="http://www.wheelbrothers.com/wp-content/uploads/2017/09/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wheelbrothers.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}{color:#ffffff;}input,select,textarea, .mom-select, #footer input,#footer select, #footer textarea, #bbpress-forums #bbp-your-profile fieldset input, #bbpress-forums #bbp-your-profile fieldset textarea, .mom-select:before{border-color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
/* Category background */
.disappear {
   opacity: 1;
}

.disappear:hover {
   opacity: 1;
}</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-20189 single-format-standard both-sidebars-all both-sidebars singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format both-sides-true wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-14714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14714"><a href="http://www.wheelbrothers.com/texas-bike-shops/">Texas Bike Shops</a></li>
<li id="menu-item-14716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14716"><a href="http://www.wheelbrothers.com/texas-bicycle-route-maps/">Texas Bicycle Route Maps</a></li>
<li id="menu-item-14710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14710"><a href="http://www.wheelbrothers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14711"><a href="http://www.wheelbrothers.com/who-are-the-wheelbrothers/">Who are the WheelBrothers?</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14714"><a href="http://www.wheelbrothers.com/texas-bike-shops/">Texas Bike Shops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14716"><a href="http://www.wheelbrothers.com/texas-bicycle-route-maps/">Texas Bicycle Route Maps</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14710"><a href="http://www.wheelbrothers.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14711"><a href="http://www.wheelbrothers.com/who-are-the-wheelbrothers/">Who are the WheelBrothers?</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/wheelbrothers"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/Wheelbrothers"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/user/WheelBrothers"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        	
	<li><a target="_blank" class="vector_icon" rel="momizat-icon-instagram" href="https://instagram.com/wheelbrothers"><i class="momizat-icon-instagram"></i></a></li>    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://www.wheelbrothers.com">
		                                                    <img src="http://www.wheelbrothers.com/wp-content/uploads/2017/10/wbBlogo-1.png" alt="All up to date 2018 Texas bicycle rides in one location" width="380" height="83" />
                                                                                               <img class="mom_retina_logo" src="http://www.wheelbrothers.com/wp-content/uploads/2017/10/wbBlogo-1.png" width="380" height="83" alt="All up to date 2018 Texas bicycle rides in one location" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="14781" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1961045377330675"
     data-ad-slot="3153097957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main" class="main-menu mom_visibility_desktop"><li id="menu-item-18490" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-bike-rides/">Texas Bike Rides and Race Calendar 2018</a></li>
<li id="menu-item-19959" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/submit-a-ride/">Submit a ride</a></li>
<li id="menu-item-14701" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/cycling-quotes/">Cycling Quotes</a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/guides/">Guides</a></li>
<li id="menu-item-14704" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/nutrition/">Nutrition</a></li>
<li id="menu-item-14702" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/ride-reports/">Ride Reports</a></li>
<li id="menu-item-14706" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-cycling-clubs/">Texas Cycling Clubs</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-1" class="device-menu mom_visibility_device"><li id="menu-item-18490" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-bike-rides/">Texas Bike Rides and Race Calendar 2018</a></li>
<li id="menu-item-19959" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/submit-a-ride/">Submit a ride</a></li>
<li id="menu-item-14701" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/cycling-quotes/">Cycling Quotes</a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/guides/">Guides</a></li>
<li id="menu-item-14704" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/nutrition/">Nutrition</a></li>
<li id="menu-item-14702" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/ride-reports/">Ride Reports</a></li>
<li id="menu-item-14706" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-cycling-clubs/">Texas Cycling Clubs</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://www.wheelbrothers.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://www.wheelbrothers.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest news</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/07/24/beginning-women-cyclists-asked-questions/">Beginning Women Cyclists Most-Asked Questions</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/07/23/emmitt-smith-gran-fondo-september-22nd-frisco/">Emmitt Smith Gran Fondo &#8211; September 22nd in Frisco!</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/07/19/weekend-ride-round-07-20-07-22/">Weekend Ride Round-Up &#8211; 07/20 &#8211; 07/22</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/07/12/weekend-ride-round-07-13-07-15/">Weekend Ride Round-Up &#8211; 07/13 &#8211; 07/15</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/07/03/five-texas-rallies-every-cyclist-should-pedal-a-photo-essay/">Six Texas Rallies Every Cyclist Should Pedal—A Photo Essay</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/06/28/weekend-ride-round-06-29-07-01/">Weekend Ride Round-Up &#8211; 06/29 &#8211; 07/01</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/06/21/bicycle-mechanic-wishes-knew/">What Your Bicycle Mechanic Wishes You Knew</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/06/21/weekend-ride-round-06-22-06-24/">Weekend Ride Round-Up &#8211; 06/22 &#8211; 06/24</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/06/19/bike-ride-across-missouri-katy-trail/">Bike Ride Across Missouri – Katy Trail</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/06/14/weekend-ride-round-06-15-06-17/">Weekend Ride Round-Up &#8211; 06/15 &#8211; 06/17</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.wheelbrothers.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.wheelbrothers.com/category/guides/" title="Guides"><span itemprop="title">Guides</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Beginning Women Cyclists Most-Asked Questions</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-20189 post type-post status-publish format-standard has-post-thumbnail category-guides category-news-and-events"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://www.wheelbrothers.com/wp-content/uploads/2018/07/2.png">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.wheelbrothers.com/2018/07/24/beginning-women-cyclists-asked-questions/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.wheelbrothers.com/wp-content/uploads/2017/10/wbBlogo-1.png">
      <meta itemprop="width" content="380">
      <meta itemprop="height" content="83">
    </div>
        <meta itemprop="name" content="All up to date 2018 Texas bicycle rides in one location">
  </div>
  <meta itemprop="datePublished" content="2018-07-24T09:46:17+00:00"/>
  <meta itemprop="dateModified" content="2018-07-24T09:46:17+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Beginning Women Cyclists Most-Asked Questions</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2018-07-24T09:46:17+00:00" class="updated">July 24, 2018</time></span><span>In: <a href="http://www.wheelbrothers.com/category/guides/" title="View all posts in Guides">Guides</a>, <a href="http://www.wheelbrothers.com/category/news-and-events/" title="View all posts in News and Events">News and Events</a></span><span></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Beginning Women Cyclists Most-Asked Questions&body=Beginning Women Cyclists Most-Asked Questions http://www.wheelbrothers.com/2018/07/24/beginning-women-cyclists-asked-questions/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <p>Beginning any new venture or sport requires thought and planning, and when you’re new to the ropes, even the idea itself can be a bit daunting. In this article we address some of the most-asked questions by women preparing to ride.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2018/07/1-2.png"><img class="aligncenter wp-image-20192 size-full" src="http://www.wheelbrothers.com/wp-content/uploads/2018/07/1-2.png" alt="" width="624" height="156" srcset="http://www.wheelbrothers.com/wp-content/uploads/2018/07/1-2.png 624w, http://www.wheelbrothers.com/wp-content/uploads/2018/07/1-2-300x75.png 300w" sizes="(max-width: 624px) 100vw, 624px" /></a></p>
<p>1. Where do I even begin? I have not been on a bike in decades!</p>
<p>We hear this almost daily in the bike shop. You are not alone! Start easy.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2018/07/2.png"><img class="aligncenter wp-image-20193 size-full" src="http://www.wheelbrothers.com/wp-content/uploads/2018/07/2.png" alt="" width="276" height="183" srcset="http://www.wheelbrothers.com/wp-content/uploads/2018/07/2.png 276w, http://www.wheelbrothers.com/wp-content/uploads/2018/07/2-90x60.png 90w, http://www.wheelbrothers.com/wp-content/uploads/2018/07/2-180x120.png 180w, http://www.wheelbrothers.com/wp-content/uploads/2018/07/2-95x64.png 95w" sizes="(max-width: 276px) 100vw, 276px" /></a></p>
<p>After your bike has been dusted off and checked over by your local bike shop mechanic, go to a park with paved trails and little traffic or an empty school parking lot on the weekend to get a good feel for your bike. Continue to ride there regularly until you can:</p>
<ul>
<li>get on and off the bike with ease</li>
<li>ride at varying speeds with good control (even slow speeds require strength and coordination), and</li>
<li>brake and turn confidently.</li>
</ul>
<p>When you can do these things, you are ready to join a Beginners Group Ride. Check your local bike shop for options and/or ask your cycling friends. They’ll be glad to help!</p>
<p>2. I don’t have any of the gear. Does this mean I can’t ride?</p>
<p>The three most important items after a safely checked over bike are a helmet, a water bottle, and a great attitude. The rest will come.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2018/07/3-3.png"><img class="aligncenter wp-image-20197 size-full" src="http://www.wheelbrothers.com/wp-content/uploads/2018/07/3-3.png" alt="" width="229" height="305" srcset="http://www.wheelbrothers.com/wp-content/uploads/2018/07/3-3.png 229w, http://www.wheelbrothers.com/wp-content/uploads/2018/07/3-3-225x300.png 225w" sizes="(max-width: 229px) 100vw, 229px" /></a></p>
<p><em>Helmets</em></p>
<p>Remember: your beautiful, amazing brain contains all that is “you” and cannot be replaced. Most seasoned riders have seen what a helmet can do to save a friend’s skull and, therefore, a life. Most group ride organizers even require that you wear a helmet to participate, so get a helmet asap. They are plenty that are reasonably priced, and some even more comfortable or stylish options that go up from there. YOU, however, are priceless.</p>
<p><em>Water Bottles</em></p>
<p>Hydration is key, because you are literally made up of water. You need water and electrolytes for everything to work right, especially when you’re exerting yourself. It’s summer now, and you will inevitably sweat profusely. As with any endeavor related to fitness, hydrating and nutritious meals can totally transform your ride. Google it. There are infinite articles on the subject. My cycling club leader even says, “Hydrate or die!” in his ride posts. And he’s not wrong. A second option is a CamelBak, which is a backpack you can fill with water and ice and sip from a straw that hangs conveniently over your shoulder. You can get one of these at your local bike shop.</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2018/07/4-2.png"><img class="aligncenter wp-image-20200 size-full" src="http://www.wheelbrothers.com/wp-content/uploads/2018/07/4-2.png" alt="" width="190" height="391" srcset="http://www.wheelbrothers.com/wp-content/uploads/2018/07/4-2.png 190w, http://www.wheelbrothers.com/wp-content/uploads/2018/07/4-2-146x300.png 146w" sizes="(max-width: 190px) 100vw, 190px" /></a></p>
<p>On a side note regarding nutrition, if you are cycling for weight loss, you still have to fuel your ride. This can be challenging if you’re trying to shed pounds. But Coach Steen Rose at Training Peaks had the best advice for me on this. He suggested Generation UCAN—a protein/superstarch drink that powers my ride, provides NO sugar crash, and also allowed me to lose weight. Read up on it and how it came to be—quite intriguing! It changed my game. My ride is so much happier and more productive, and I don’t even mind my picture taken in my kit. Ladies, you <em>know</em> that’s something.</p>
<p><em>Attitude</em></p>
<p>A great attitude is key to your success. ALL of us started from the beginning at some point. ALL of us were the slowest once, or had crummy coordination, or got tired before everybody else. Remember this part of your journey when YOU are encouraging the next new rider. All of us had what we thought were silly questions, too. Ask away, we’re happy to help, and we will smile knowingly because we still remember what it felt like! Being unhappy with yourself only sets you back and wastes your time. Trust me, I’m speaking from experience. Just remind yourself of why you started. Look for the next simple step forward and own it. And every once in a while, look back and celebrate how far you’ve come!</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2018/07/5-1.png"><img class="aligncenter wp-image-20202 size-full" src="http://www.wheelbrothers.com/wp-content/uploads/2018/07/5-1.png" alt="" width="251" height="308" srcset="http://www.wheelbrothers.com/wp-content/uploads/2018/07/5-1.png 251w, http://www.wheelbrothers.com/wp-content/uploads/2018/07/5-1-244x300.png 244w" sizes="(max-width: 251px) 100vw, 251px" /></a></p>
<p><em>What’s next?</em></p>
<p>The next major priorities in gear—especially as you add miles—are a seat bag (containing a tube and equipment to change a flat) and padded shorts for your tender rear. Yes, you’ll need them.</p>
<p>Here is the Essentials List from my bike shop, which is especially handy for new riders. Collect as able!</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2018/07/6.png"><img class="aligncenter wp-image-20203 size-full" src="http://www.wheelbrothers.com/wp-content/uploads/2018/07/6.png" alt="" width="231" height="323" srcset="http://www.wheelbrothers.com/wp-content/uploads/2018/07/6.png 231w, http://www.wheelbrothers.com/wp-content/uploads/2018/07/6-215x300.png 215w" sizes="(max-width: 231px) 100vw, 231px" /></a></p>
<p>3. I am trying to ride, but it really hurts “down there”. What can I do?</p>
<p>There are a series of questions and considerations to address when solving this issue. Have you ever been “fit” to your bike? This is crucial. The seat height and spacing (forward and back, nose up, nose down) all matter—and also vary according to the style of your ride (road, hybrid, comfort, mountain). Your pain may be fixed with a proper fit at your local bike shop, or the fit may reveal that you indeed need a new saddle (proper word for bike seat).</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2018/07/7.png"><img class="aligncenter wp-image-20204 size-full" src="http://www.wheelbrothers.com/wp-content/uploads/2018/07/7.png" alt="" width="249" height="249" srcset="http://www.wheelbrothers.com/wp-content/uploads/2018/07/7.png 249w, http://www.wheelbrothers.com/wp-content/uploads/2018/07/7-150x150.png 150w" sizes="(max-width: 249px) 100vw, 249px" /></a></p>
<p>If you did have a recent fit on a fairly new bike, ask yourself, are you riding consistently (at least two to three times a week and at least 30 minutes at a time) for at least four weeks? Your body needs time to acclimate if you haven’t hit those benchmarks. The seats on your new bike, purchased from an actual bike shop, are generally backed by science—especially in women-specific frames—but as we know, our bodies are not created with cookie-cutter measurements and you might personally need something different. So, you guessed it. Your bike shop sales person can help you find the right saddle if that really is the issue. Finally, once everything seems to be in place, the bike is fit, the saddle is proper, the shorts are comfy, but the ride is long and you are getting chaffing (an abrasion where the fabric rubs your skin raw), you might just need chamois cream! This is now available in pH balance varieties for men and women at…your local bike shop!</p>
<p>4. What if I get a flat? I’ll be stranded!</p>
<p>When you are first getting out to a park or school lot, you’re riding near enough to your car that you can simply walk back, load the bike and head to the bike shop for repair at your convenience. On a group ride however, that gear (referring to the seat/saddle bag with everything for fixing a flat) is key and necessary. Even if you don’t know how to fix a flat, a kind soul in your group will help. Your responsibility is to have your own tube and tools so others do not have to provide them for you. Finally, it should be on your list to learn how to fix a flat. Many women, including myself, put it off for far too long. But it’s not that hard. Have someone teach you, then go teach others. Imagine that!</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2018/07/8.png"><img class="aligncenter wp-image-20205 size-full" src="http://www.wheelbrothers.com/wp-content/uploads/2018/07/8.png" alt="" width="240" height="320" srcset="http://www.wheelbrothers.com/wp-content/uploads/2018/07/8.png 240w, http://www.wheelbrothers.com/wp-content/uploads/2018/07/8-225x300.png 225w" sizes="(max-width: 240px) 100vw, 240px" /></a></p>
<p>5. I am afraid to ride on the road. I don’t know the rules. How do they do it?</p>
<p>There are a variety of clubs and places to ride solo or in a social setting. As you visit various clubs and participate in group events, you will find what fits you best and that group will quickly become <em>Your People</em>. Lots of bike shops host Beginners Rides or “No-Drop” Rides (meaning no-one is left behind), and you can find those details on their websites, like with area cycling clubs. Some groups ride strictly on paved trails while others ride on roads or a mix of both. The organizers will share information with you on how the ride works, they will pedal with you, and they’ll explain how they call out road hazards and next turns, etc. In the Dallas-Fort Worth area, we have supportive clubs all over the metroplex, many of which are listed on the Wheelbrothers website. Visit more than one. Ask lots of questions. Pedal with them. Know that no club can be perfect and they must work to meet a variety of needs within the group. Speak up when you have a question or need help understanding protocol. Find your club and ride!</p>
<p>What questions did I miss? Email them to <a href="mailto:tilleylisa@rocketmail.com" target="_blank" rel="noopener">tilleylisa@rocketmail.com</a> and I will address them in a future article!</p>
<p><em>Lisa Tilley is a contributing writer for Wheelbrothers, is a member of Fort Worth based MBBC, and is in sales at Bicycles Inc.</em></p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2018/07/9.png"><img class="aligncenter wp-image-20206 size-full" src="http://www.wheelbrothers.com/wp-content/uploads/2018/07/9.png" alt="" width="474" height="277" srcset="http://www.wheelbrothers.com/wp-content/uploads/2018/07/9.png 474w, http://www.wheelbrothers.com/wp-content/uploads/2018/07/9-300x175.png 300w" sizes="(max-width: 474px) 100vw, 474px" /></a></p>
      

    
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="14881" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 250 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-1961045377330675"
     data-ad-slot="7133385156"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="20189">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.wheelbrothers.com/2018/07/24/beginning-women-cyclists-asked-questions/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Beginning Women Cyclists Most-Asked Questions&url=http://www.wheelbrothers.com/2018/07/24/beginning-women-cyclists-asked-questions/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://www.wheelbrothers.com/2018/07/24/beginning-women-cyclists-asked-questions/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                        <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://www.wheelbrothers.com/wp-content/uploads/2018/07/2.png&amp;
url=http://www.wheelbrothers.com/2018/07/24/beginning-women-cyclists-asked-questions/&amp;
is_video=false&amp;description=Beginning Women Cyclists Most-Asked Questions"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.wheelbrothers.com/2018/07/23/emmitt-smith-gran-fondo-september-22nd-frisco/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/07/WB-Smith_00895-90x60.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/07/WB-Smith_00895-180x120.jpg" alt="Beginning Women Cyclists Most-Asked Questions"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.wheelbrothers.com/2018/07/23/emmitt-smith-gran-fondo-september-22nd-frisco/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.wheelbrothers.com/2018/07/23/emmitt-smith-gran-fondo-september-22nd-frisco/">Emmitt Smith Gran Fondo &#8211; September 22nd in Frisco!</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://www.wheelbrothers.com/2018/07/23/emmitt-smith-gran-fondo-september-22nd-frisco/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/07/WB-Smith_00895-190x122.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/07/WB-Smith_00895-610x380.jpg" alt="Emmitt Smith Gran Fondo - September 22nd in Frisco!"></a>
			                        <h4><a itemprop="name" href="http://www.wheelbrothers.com/2018/07/23/emmitt-smith-gran-fondo-september-22nd-frisco/">Emmitt Smith Gran Fondo &#8211; September 22nd in Frisco!</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-07-23T14:37:33+00:00">July 23, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.wheelbrothers.com/2018/07/19/weekend-ride-round-07-20-07-22/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/07/WB-24.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/07/WB-24.jpg" alt="Weekend Ride Round-Up - 07/20 - 07/22"></a>
			                        <h4><a itemprop="name" href="http://www.wheelbrothers.com/2018/07/19/weekend-ride-round-07-20-07-22/">Weekend Ride Round-Up &#8211; 07/20 &#8211; 07/22</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-07-19T07:00:42+00:00">July 19, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.wheelbrothers.com/2018/07/12/weekend-ride-round-07-13-07-15/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/07/WB-23.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/07/WB-23.jpg" alt="Weekend Ride Round-Up - 07/13 - 07/15"></a>
			                        <h4><a itemprop="name" href="http://www.wheelbrothers.com/2018/07/12/weekend-ride-round-07-13-07-15/">Weekend Ride Round-Up &#8211; 07/13 &#8211; 07/15</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-07-12T07:00:04+00:00">July 12, 2018</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_text">			<div class="textwidget"><div>
<script type="text/javascript"><!--
google_ad_client = "pub-1961045377330675";
/* 160x600, created 2/26/08 */
google_ad_slot = "9555914706";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<br />

<script type="text/javascript"><!--

  amazon_ad_tag = "wheelbrothers-20";  amazon_ad_width = "160";  amazon_ad_height = "600";  amazon_color_link = "144014";  amazon_color_logo = "DB852F";//--></script>

<script type="text/javascript" src="http://www.assoc-amazon.com/s/ads.js"></script>

<br />
</div>

<div>
<script type="text/javascript"><!--
google_ad_client = "pub-1961045377330675";
/* 160x600, created 2/26/08 */
google_ad_slot = "9555914706";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/Wheelbrothers&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget widget_search"><div class="search-form default-search-form">
    <form method="get" action="http://www.wheelbrothers.com">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="widget EvcalWidget_SC"><div class="widget-head"><h3 class="widget-title"><span>Upcoming Rides</span></h3></div><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_711' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2018" data-cmonth="7" data-runajax="1" data-evc_open="0" data-cal_ver="2.4.10" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="12" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>july </p></div><div id='evcal_list' class='eventon_events_list'><div id="event_18876" class="eventon_list_event  event" data-event_id="18876" data-time="1528502401-1538870399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/tres-amigos-challenge/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-6-9"></time>
							<time itemprop="endDate" datetime="2018-10-6"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/tres-amigos-challenge/" style="border-color: #206177;" id="evc_152850240118876" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='june' data-syr='2018'><em class='evo_date' ><span class="start">9<em>jun</em></span><span class="end"> - 6<em>oct</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tres Amigos Challenge</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>June 9 (Saturday) - October 6 (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1873'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Dublin, Granbury and Glen Rose, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=18876&amp;sunix=1528502401&amp;eunix=1538870399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tres+Amigos+Challenge&amp;dates=20180609T060000Z/20181007T055900Z&amp;details=Tres+Amigos+Challenge&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_17206" class="eventon_list_event  event" data-event_id="17206" data-time="1532217601-1532822399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/ragbrai-xlv/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-7-22"></time>
							<time itemprop="endDate" datetime="2018-7-28"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/ragbrai-xlv/" style="border-color: #206177;" id="evc_153221760117206" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='july' data-syr='2018'><em class='evo_date' ><span class="start">22<em>jul</em></span><span class="end"> - 28</span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>RAGBRAI XLVI</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>july 22 (Sunday) - 28 (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1839'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Des Moines, IA</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=17206&amp;sunix=1532217601&amp;eunix=1532822399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=RAGBRAI+XLVI&amp;dates=20180722T060000Z/20180729T055900Z&amp;details=RAGBRAI+XLVI&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15221" class="eventon_list_event  event" data-event_id="15221" data-time="1532736001-1532822399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/the-dehydrator-2/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-7-28"></time>
							<time itemprop="endDate" datetime="2018-7-28"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/the-dehydrator-2014/" style="border-color: #206177;" id="evc_153273600115221" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='july' data-syr='2018'><em class='evo_date' ><span class="start">28<em>jul</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>The Dehydrator</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1840'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Duncan, OK</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15221&amp;sunix=1532736001&amp;eunix=1532822399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=The+Dehydrator&amp;dates=20180728T060000Z/20180729T055900Z&amp;details=The+Dehydrator&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_16201" class="eventon_list_event  event" data-event_id="16201" data-time="1532736001-1532908799" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/tour-de-gap/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-7-28"></time>
							<time itemprop="endDate" datetime="2018-7-29"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/tour-de-gap/" style="border-color: #206177;" id="evc_153273600116201" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='july' data-syr='2018'><em class='evo_date' ><span class="start">28<em>jul</em></span><span class="end"> - 29</span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tour de Gap</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>july 28 (Saturday) - 29 (Sunday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1701'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Buffalo Gap, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=16201&amp;sunix=1532736001&amp;eunix=1532908799' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tour+de+Gap&amp;dates=20180728T060000Z/20180730T055900Z&amp;details=Tour+de+Gap&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_14793" class="eventon_list_event  event" data-event_id="14793" data-time="1532736001-1532822399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/the-goatneck-bike-ride/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-7-28"></time>
							<time itemprop="endDate" datetime="2018-7-28"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/the-goatneck-bike-ride/" style="border-color: #206177;" id="evc_153273600114793" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='july' data-syr='2018'><em class='evo_date' ><span class="start">28<em>jul</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>The Goatneck Bike Ride</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1704'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Cleburne, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=14793&amp;sunix=1532736001&amp;eunix=1532822399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=The+Goatneck+Bike+Ride&amp;dates=20180728T060000Z/20180729T055900Z&amp;details=The+Goatneck+Bike+Ride&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div></div><div class='evcal_month_line'><p>august </p></div><div id='evcal_list' class='eventon_events_list'><div id="event_18876" class="eventon_list_event  event" data-event_id="18876" data-time="1528502401-1538870399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/tres-amigos-challenge/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-6-9"></time>
							<time itemprop="endDate" datetime="2018-10-6"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/tres-amigos-challenge/" style="border-color: #206177;" id="evc_152850240118876" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='june' data-syr='2018'><em class='evo_date' ><span class="start">9<em>jun</em></span><span class="end"> - 6<em>oct</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tres Amigos Challenge</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>June 9 (Saturday) - October 6 (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1873'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Dublin, Granbury and Glen Rose, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=18876&amp;sunix=1528502401&amp;eunix=1538870399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tres+Amigos+Challenge&amp;dates=20180609T060000Z/20181007T055900Z&amp;details=Tres+Amigos+Challenge&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_18919" class="eventon_list_event  event" data-event_id="18919" data-time="1533340801-1533427199" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/tour-de-hope-make/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-8-4"></time>
							<time itemprop="endDate" datetime="2018-8-4"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/tour-de-hope-make/" style="border-color: #206177;" id="evc_153334080118919" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='august' data-syr='2018'><em class='evo_date' ><span class="start">4<em>aug</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tour de I hope I Make It</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1875'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Borger, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=18919&amp;sunix=1533340801&amp;eunix=1533427199' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tour+de+I+hope+I+Make+It&amp;dates=20180804T060000Z/20180805T055900Z&amp;details=Tour+de+I+hope+I+Make+It&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_14795" class="eventon_list_event  event" data-event_id="14795" data-time="1533340801-1533427199" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/blazin-saddle-75/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-8-4"></time>
							<time itemprop="endDate" datetime="2018-8-4"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/blazin-saddle-75-2/" style="border-color: #206177;" id="evc_153334080114795" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='august' data-syr='2018'><em class='evo_date' ><span class="start">4<em>aug</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Blazin' Saddle 75</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1715'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Granbury, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=14795&amp;sunix=1533340801&amp;eunix=1533427199' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Blazin%27+Saddle+75&amp;dates=20180804T060000Z/20180805T055900Z&amp;details=Blazin%27+Saddle+75&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_16090" class="eventon_list_event  event" data-event_id="16090" data-time="1533945601-1534031999" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/stonewall-century-bicycle-ride/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-8-11"></time>
							<time itemprop="endDate" datetime="2018-8-11"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/stonewall-century-bicycle-ride/" style="border-color: #206177;" id="evc_153394560116090" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='august' data-syr='2018'><em class='evo_date' ><span class="start">11<em>aug</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Stonewall Century Bicycle Ride</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1680'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>La Veta, CO</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=16090&amp;sunix=1533945601&amp;eunix=1534031999' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Stonewall+Century+Bicycle+Ride&amp;dates=20180811T060000Z/20180812T055900Z&amp;details=Stonewall+Century+Bicycle+Ride&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_14832" class="eventon_list_event  event" data-event_id="14832" data-time="1533945601-1534031999" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/cove-house-classic-bike-tour-2015/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-8-11"></time>
							<time itemprop="endDate" datetime="2018-8-11"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/cove-house-classic-bike-tour-2014/" style="border-color: #206177;" id="evc_153394560114832" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='august' data-syr='2018'><em class='evo_date' ><span class="start">11<em>aug</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Cove House Classic Bike Tour</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1884'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Copperas Cove, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=14832&amp;sunix=1533945601&amp;eunix=1534031999' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Cove+House+Classic+Bike+Tour&amp;dates=20180811T060000Z/20180812T055900Z&amp;details=Cove+House+Classic+Bike+Tour&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div></div><div class='clear'></div></div><!-- ajde_evcal_calendar--></div></div>		<div class="widget widget_recent_entries">		<div class="widget-head"><h3 class="widget-title"><span>Latest Posts</span></h3></div>		<ul>
											<li>
					<a href="http://www.wheelbrothers.com/2018/07/24/beginning-women-cyclists-asked-questions/">Beginning Women Cyclists Most-Asked Questions</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/07/23/emmitt-smith-gran-fondo-september-22nd-frisco/">Emmitt Smith Gran Fondo &#8211; September 22nd in Frisco!</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/07/19/weekend-ride-round-07-20-07-22/">Weekend Ride Round-Up &#8211; 07/20 &#8211; 07/22</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/07/12/weekend-ride-round-07-13-07-15/">Weekend Ride Round-Up &#8211; 07/13 &#8211; 07/15</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/07/03/five-texas-rallies-every-cyclist-should-pedal-a-photo-essay/">Six Texas Rallies Every Cyclist Should Pedal—A Photo Essay</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/06/28/weekend-ride-round-06-29-07-01/">Weekend Ride Round-Up &#8211; 06/29 &#8211; 07/01</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/06/21/bicycle-mechanic-wishes-knew/">What Your Bicycle Mechanic Wishes You Knew</a>
									</li>
					</ul>
		</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2018 Powered By <a href="http://www.venticode.com/" target="_blank">VentiCode</a></p>
                    				                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-160592-7', 'auto');
  ga('send', 'pageview');

</script>        		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div id="pum-20129" class="pum pum-overlay pum-theme-19954 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:20129,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:19954,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-20129&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:&quot;&quot;,&quot;time&quot;:&quot;2 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;pum-20129&quot;,&quot;delay&quot;:&quot;1500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-20129" class="pum-container popmake theme-19954 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<div class="wpb_wrapper">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<div id="mc_embed_signup" style="
    /* width: 600px; */
    padding: 60px 30px;
    max-width: 695px;
    margin: 0 auto;
    /* text-shadow: 0 0 black; */
">
<form id="mc-embedded-subscribe-form" class="validate" action="https://onlinesecurityforparents.us4.list-manage.com/subscribe/post?u=b31036016f269a34ad8fdd9d4&amp;id=60415f9b12" method="post" name="mc-embedded-subscribe-form" novalidate="novalidate" target="_blank"><input type="hidden" name="pum_form_popup_id" value="20129"/>
<div id="mc_embed_signup_scroll">
<h2 style="
    text-align: center;
">Get the latest cycling tips and news straight to your inbox with the free Wheelbrothers Bicycling bi-weekly newsletter.</h2>
<div class="mc-field-group">
<input id="mce-EMAIL" class="required email mce_inline_error" name="EMAIL" type="email" value="" aria-required="true" placeholder="Email Address" aria-invalid="true" style="
    font-size: 16px;
"/></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="0" name="b_b31036016f269a34ad8fdd9d4_60415f9b12" type="text" value=""/></div>
<div class="clear" style="
    text-align: center;
    margin-top: 20px;
    /* background-color: red; */
"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" style="
    background-color: #0091D8;
    width: 200px;
    font-size: 16px;
    box-shadow: 0 0 black;
" placeholder=""/></div>
</div>
</form>
</div>
<p><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wheelbrothers.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"EdqwUgobsPbRnWJcJ1njiCPXF0MHlHc%l@Ep9LOlVT!2hkG7WSVy6(e4Wv5AOL!y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php","nonce":"1791574738","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.wheelbrothers.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.22","ajaxurl":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/www.wheelbrothers.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"19953","debug_mode":"","popups":{"pum-20129":{"disable_form_reopen":false,"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":"pum-20129","delay":"1500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-20129","key":"","session":"","time":"2 month","path":"1"}}],"theme_id":"19954","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","id":20129,"slug":"newsletter"}},"disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1"};
var ajaxurl = "http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php","message_position":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1531428905&#038;ver=1.7.22'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.4.10'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php","postnonce":"0ec2ca8ebf"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.4.10'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.4.10'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
    </body>
</html>
