<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1961045377330675",
          enable_page_level_ads: true
     });
</script>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Weekend Ride Round-Up - 08/31 - 09/03 - All up to date 2018 Texas bicycle rides in one location</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.wheelbrothers.com/xmlrpc.php">
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/08/WB-30-1.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Weekend Ride Round-Up &#8211; 08/31 &#8211; 09/03"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Get ready to ride this weekend, as we bring you two amazing cycling events worthy of your attention! Friday, August 31st - Monday, September 3rd: Camp Eagle Classic Mountain Bike Festival - Rockspring"/>
<meta property="og:url" content="http://www.wheelbrothers.com/2018/08/30/weekend-ride-round-08-31-09-03/"/>
<meta property="og:site_name" content="All up to date 2018 Texas bicycle rides in one location"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-152x152.png" />

<link rel="pingback" href="http://www.wheelbrothers.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.wheelbrothers.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://www.wheelbrothers.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://www.wheelbrothers.com/2018/08/30/weekend-ride-round-08-31-09-03/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekend Ride Round-Up - 08/31 - 09/03 - All up to date 2018 Texas bicycle rides in one location" />
<meta property="og:description" content="Get ready to ride this weekend, as we bring you two amazing cycling events worthy of your attention! Friday, August 31st &#8211; Monday, September 3rd: Camp Eagle Classic Mountain Bike Festival &#8211; Rocksprings, TX Welcome to the largest Mountain Bike Festival in Texas: the Camp Eagle Classic Mountain Bike Festival presented by Kerrville Convention and &hellip;" />
<meta property="og:url" content="http://www.wheelbrothers.com/2018/08/30/weekend-ride-round-08-31-09-03/" />
<meta property="og:site_name" content="All up to date 2018 Texas bicycle rides in one location" />
<meta property="article:section" content="News and Events" />
<meta property="article:published_time" content="2018-08-30T12:28:44+00:00" />
<meta property="og:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/08/WB-30-1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Get ready to ride this weekend, as we bring you two amazing cycling events worthy of your attention! Friday, August 31st &#8211; Monday, September 3rd: Camp Eagle Classic Mountain Bike Festival &#8211; Rocksprings, TX Welcome to the largest Mountain Bike Festival in Texas: the Camp Eagle Classic Mountain Bike Festival presented by Kerrville Convention and [&hellip;]" />
<meta name="twitter:title" content="Weekend Ride Round-Up - 08/31 - 09/03 - All up to date 2018 Texas bicycle rides in one location" />
<meta name="twitter:image" content="http://www.wheelbrothers.com/wp-content/uploads/2018/08/WB-30-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wheelbrothers.com\/","name":"All up to date 2018 Texas bicycle rides in one location","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wheelbrothers.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="All up to date 2018 Texas bicycle rides in one location &raquo; Feed" href="http://www.wheelbrothers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All up to date 2018 Texas bicycle rides in one location &raquo; Comments Feed" href="http://www.wheelbrothers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All up to date 2018 Texas bicycle rides in one location &raquo; Weekend Ride Round-Up &#8211; 08/31 &#8211; 09/03 Comments Feed" href="http://www.wheelbrothers.com/2018/08/30/weekend-ride-round-08-31-09-03/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wheelbrothers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wheelbrothers.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.wheelbrothers.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/css/media.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.wheelbrothers.com/wp-content/themes/goodnews5/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.9.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.wheelbrothers.com/wp-content/uploads/pum/pum-site-styles.css?generated=1531428905&#038;ver=1.7.22' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.wheelbrothers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wheelbrothers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wheelbrothers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.wheelbrothers.com/?p=20345' />
<link rel="alternate" type="application/json+oembed" href="http://www.wheelbrothers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wheelbrothers.com%2F2018%2F08%2F30%2Fweekend-ride-round-08-31-09-03%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wheelbrothers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wheelbrothers.com%2F2018%2F08%2F30%2Fweekend-ride-round-08-31-09-03%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wheelbrothers.com/?wordfence_lh=1&hid=C61515F15B8CDC1B6FEAE9B3957046A0');
</script><link rel="apple-touch-icon" sizes="57x57" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/favicon-16x16.png">
<link rel="manifest" href="http://www.wheelbrothers.com/wp-content/uploads/2017/09/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="http://www.wheelbrothers.com/wp-content/uploads/2017/09/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wheelbrothers.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}{color:#ffffff;}input,select,textarea, .mom-select, #footer input,#footer select, #footer textarea, #bbpress-forums #bbp-your-profile fieldset input, #bbpress-forums #bbp-your-profile fieldset textarea, .mom-select:before{border-color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
/* Category background */
.disappear {
   opacity: 1;
}

.disappear:hover {
   opacity: 1;
}</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-20345 single-format-standard both-sidebars-all both-sidebars singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format both-sides-true wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-14714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14714"><a href="http://www.wheelbrothers.com/texas-bike-shops/">Texas Bike Shops</a></li>
<li id="menu-item-14716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14716"><a href="http://www.wheelbrothers.com/texas-bicycle-route-maps/">Texas Bicycle Route Maps</a></li>
<li id="menu-item-14710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14710"><a href="http://www.wheelbrothers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14711"><a href="http://www.wheelbrothers.com/who-are-the-wheelbrothers/">Who are the WheelBrothers?</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14714"><a href="http://www.wheelbrothers.com/texas-bike-shops/">Texas Bike Shops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14716"><a href="http://www.wheelbrothers.com/texas-bicycle-route-maps/">Texas Bicycle Route Maps</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14710"><a href="http://www.wheelbrothers.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14711"><a href="http://www.wheelbrothers.com/who-are-the-wheelbrothers/">Who are the WheelBrothers?</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/wheelbrothers"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/Wheelbrothers"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/user/WheelBrothers"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        	
	<li><a target="_blank" class="vector_icon" rel="momizat-icon-instagram" href="https://instagram.com/wheelbrothers"><i class="momizat-icon-instagram"></i></a></li>    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://www.wheelbrothers.com">
		                                                    <img src="http://www.wheelbrothers.com/wp-content/uploads/2017/10/wbBlogo-1.png" alt="All up to date 2018 Texas bicycle rides in one location" width="380" height="83" />
                                                                                               <img class="mom_retina_logo" src="http://www.wheelbrothers.com/wp-content/uploads/2017/10/wbBlogo-1.png" width="380" height="83" alt="All up to date 2018 Texas bicycle rides in one location" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="14781" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1961045377330675"
     data-ad-slot="3153097957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main" class="main-menu mom_visibility_desktop"><li id="menu-item-18490" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-bike-rides/">Texas Bike Rides and Race Calendar 2018</a></li>
<li id="menu-item-19959" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/submit-a-ride/">Submit a ride</a></li>
<li id="menu-item-14701" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/cycling-quotes/">Cycling Quotes</a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/guides/">Guides</a></li>
<li id="menu-item-14704" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/nutrition/">Nutrition</a></li>
<li id="menu-item-14702" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/ride-reports/">Ride Reports</a></li>
<li id="menu-item-14706" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-cycling-clubs/">Texas Cycling Clubs</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-1" class="device-menu mom_visibility_device"><li id="menu-item-18490" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-bike-rides/">Texas Bike Rides and Race Calendar 2018</a></li>
<li id="menu-item-19959" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/submit-a-ride/">Submit a ride</a></li>
<li id="menu-item-14701" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/cycling-quotes/">Cycling Quotes</a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/guides/">Guides</a></li>
<li id="menu-item-14704" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/nutrition/">Nutrition</a></li>
<li id="menu-item-14702" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/category/ride-reports/">Ride Reports</a></li>
<li id="menu-item-14706" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.wheelbrothers.com/texas-cycling-clubs/">Texas Cycling Clubs</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://www.wheelbrothers.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://www.wheelbrothers.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest news</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/08/30/weekend-ride-round-08-31-09-03/">Weekend Ride Round-Up &#8211; 08/31 &#8211; 09/03</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/08/23/weekend-ride-round-08-24-08-26/">Weekend Ride Round-Up &#8211; 08/24 &#8211; 08/26</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/08/22/beat-the-heat/">Beat the Heat</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/08/18/37th-annual-hottern-hell-hundred/">37th Annual Hotter’N Hell Hundred</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/08/16/weekend-ride-round-08-17-08-19/">Weekend Ride Round-Up &#8211; 08/17 &#8211; 08/19</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/08/13/way-cyclists-rally-can-truly-change-world/">The Way Cyclists Rally Can Truly Change The World</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/08/09/weekend-ride-round-08-10-08-12/">Weekend Ride Round-Up &#8211; 08/10 &#8211; 08/12</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/08/08/noah-kagans-sumo50-austin/">Noah Kagan&#8217;s Sumo50 in Austin</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/08/02/weekend-ride-round-08-03-08-05/">Weekend Ride Round-Up &#8211; 08/03 &#8211; 08/05</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.wheelbrothers.com/2018/07/31/motivation-lags-thoughts-mix-get-rolling/">When Motivation Lags… Thoughts on How to Mix It Up and Get Rolling</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.wheelbrothers.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.wheelbrothers.com/category/news-and-events/" title="News and Events"><span itemprop="title">News and Events</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Weekend Ride Round-Up &#8211; 08/31 &#8211; 09/03</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-20345 post type-post status-publish format-standard category-news-and-events category-upcoming-rides"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://www.wheelbrothers.com/wp-content/uploads/2018/08/WB-30-1.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.wheelbrothers.com/2018/08/30/weekend-ride-round-08-31-09-03/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.wheelbrothers.com/wp-content/uploads/2017/10/wbBlogo-1.png">
      <meta itemprop="width" content="380">
      <meta itemprop="height" content="83">
    </div>
        <meta itemprop="name" content="All up to date 2018 Texas bicycle rides in one location">
  </div>
  <meta itemprop="datePublished" content="2018-08-30T12:28:44+00:00"/>
  <meta itemprop="dateModified" content="2018-08-30T12:28:44+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Weekend Ride Round-Up &#8211; 08/31 &#8211; 09/03</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2018-08-30T12:28:44+00:00" class="updated">August 30, 2018</time></span><span>In: <a href="http://www.wheelbrothers.com/category/news-and-events/" title="View all posts in News and Events">News and Events</a>, <a href="http://www.wheelbrothers.com/category/upcoming-rides/" title="View all posts in Upcoming Rides">Upcoming Rides</a></span><span></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Weekend Ride Round-Up &#8211; 08/31 &#8211; 09/03&body=Weekend Ride Round-Up &#8211; 08/31 &#8211; 09/03 http://www.wheelbrothers.com/2018/08/30/weekend-ride-round-08-31-09-03/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <p>Get ready to ride this weekend, as we bring you two amazing cycling events worthy of your attention!</p>
<p><a href="http://www.wheelbrothers.com/wp-content/uploads/2018/08/WB-30-1.jpg"><img class="aligncenter wp-image-20352 size-full" src="http://www.wheelbrothers.com/wp-content/uploads/2018/08/WB-30-1.jpg" alt="" width="1000" height="503" srcset="http://www.wheelbrothers.com/wp-content/uploads/2018/08/WB-30-1.jpg 1000w, http://www.wheelbrothers.com/wp-content/uploads/2018/08/WB-30-1-300x151.jpg 300w, http://www.wheelbrothers.com/wp-content/uploads/2018/08/WB-30-1-768x386.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>Friday, August 31<sup>st</sup> &#8211; Monday, September 3<sup>rd</sup>:</p>
<p><strong><a title="Camp Eagle Classic Mountain Bike Festival" href="http://www.wheelbrothers.com/camp-eagle-classic-mountain-bike-festival/" target="_blank" rel="noopener noreferrer">Camp Eagle Classic Mountain Bike Festival</a></strong> &#8211; Rocksprings, TX</p>
<p><em>Welcome to the largest Mountain Bike Festival in Texas: the Camp Eagle Classic Mountain Bike Festival presented by Kerrville Convention and Visitors Bureau and Hill Country Bicycle Works. With over 1200 people in attendance, this event keeps getting better.</em></p>
<p>&nbsp;</p>
<p>Monday, September 3<sup>rd</sup>:</p>
<p><a title="Blackland Triathlon" href="http://www.wheelbrothers.com/blackland-triathlon/" target="_blank" rel="noopener noreferrer"><strong>Blackland Triathlon</strong></a> &#8211; Plano, TX</p>
<p><em>Blackland Triathlon is back for 2018! Join us for this Labor Day tradition! Blackland Tri and Little Buggy Tri set for September 3, 2018 at the Oak Point Center in Plano, Texas.</em></p>
<p>&nbsp;</p>
<p>We at the WheelBrothers hope you have an amazing weekend, and if you know of any rides we are missing, feel free to tell us!</p>
      

    
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="14881" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 250 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-1961045377330675"
     data-ad-slot="7133385156"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="20345">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.wheelbrothers.com/2018/08/30/weekend-ride-round-08-31-09-03/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Weekend Ride Round-Up &#8211; 08/31 &#8211; 09/03&url=http://www.wheelbrothers.com/2018/08/30/weekend-ride-round-08-31-09-03/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://www.wheelbrothers.com/2018/08/30/weekend-ride-round-08-31-09-03/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                        <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://www.wheelbrothers.com/wp-content/uploads/2018/08/WB-30-1.jpg&amp;
url=http://www.wheelbrothers.com/2018/08/30/weekend-ride-round-08-31-09-03/&amp;
is_video=false&amp;description=Weekend Ride Round-Up &#8211; 08/31 &#8211; 09/03"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.wheelbrothers.com/2018/08/23/weekend-ride-round-08-24-08-26/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/08/WB-29-1024x515.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/08/WB-29-1024x515.jpg" alt="Weekend Ride Round-Up - 08/31 - 09/03"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.wheelbrothers.com/2018/08/23/weekend-ride-round-08-24-08-26/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.wheelbrothers.com/2018/08/23/weekend-ride-round-08-24-08-26/">Weekend Ride Round-Up &#8211; 08/24 &#8211; 08/26</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://www.wheelbrothers.com/2018/08/23/weekend-ride-round-08-24-08-26/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/08/WB-29-1024x515.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/08/WB-29-1024x515.jpg" alt="Weekend Ride Round-Up - 08/24 - 08/26"></a>
			                        <h4><a itemprop="name" href="http://www.wheelbrothers.com/2018/08/23/weekend-ride-round-08-24-08-26/">Weekend Ride Round-Up &#8211; 08/24 &#8211; 08/26</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-08-23T10:03:44+00:00">August 23, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.wheelbrothers.com/2018/08/22/beat-the-heat/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/08/Depositphotos_81588034_xl-2015-190x122.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/08/Depositphotos_81588034_xl-2015-610x380.jpg" alt="Beat the Heat"></a>
			                        <h4><a itemprop="name" href="http://www.wheelbrothers.com/2018/08/22/beat-the-heat/">Beat the Heat</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-08-22T06:27:29+00:00">August 22, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.wheelbrothers.com/2018/08/18/37th-annual-hottern-hell-hundred/"><img src="http://www.wheelbrothers.com/wp-content/uploads/2018/08/Depositphotos_28403577_xl-2015-190x122.jpg" data-hidpi="http://www.wheelbrothers.com/wp-content/uploads/2018/08/Depositphotos_28403577_xl-2015-610x380.jpg" alt="37th Annual Hotter’N Hell Hundred"></a>
			                        <h4><a itemprop="name" href="http://www.wheelbrothers.com/2018/08/18/37th-annual-hottern-hell-hundred/">37th Annual Hotter’N Hell Hundred</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-08-18T15:44:21+00:00">August 18, 2018</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_text">			<div class="textwidget"><div>
<script type="text/javascript"><!--
google_ad_client = "pub-1961045377330675";
/* 160x600, created 2/26/08 */
google_ad_slot = "9555914706";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<br />

<script type="text/javascript"><!--

  amazon_ad_tag = "wheelbrothers-20";  amazon_ad_width = "160";  amazon_ad_height = "600";  amazon_color_link = "144014";  amazon_color_logo = "DB852F";//--></script>

<script type="text/javascript" src="http://www.assoc-amazon.com/s/ads.js"></script>

<br />
</div>

<div>
<script type="text/javascript"><!--
google_ad_client = "pub-1961045377330675";
/* 160x600, created 2/26/08 */
google_ad_slot = "9555914706";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/Wheelbrothers&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget widget_search"><div class="search-form default-search-form">
    <form method="get" action="http://www.wheelbrothers.com">
        <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
        <button class="button" type="submit"><i class="fa-icon-search"></i></button>
    </form>
</div>
</div><div class="widget EvcalWidget_SC"><div class="widget-head"><h3 class="widget-title"><span>Upcoming Rides</span></h3></div><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_896' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2018" data-cmonth="9" data-runajax="1" data-evc_open="0" data-cal_ver="2.4.10" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="12" data-mapiconurl="" data-ev_cnt="5" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>september </p></div><div id='evcal_list' class='eventon_events_list'><div id="event_18876" class="eventon_list_event  event" data-event_id="18876" data-time="1528502401-1538870399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/tres-amigos-challenge/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-6-9"></time>
							<time itemprop="endDate" datetime="2018-10-6"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/tres-amigos-challenge/" style="border-color: #206177;" id="evc_152850240118876" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='june' data-syr='2018'><em class='evo_date' ><span class="start">9<em>jun</em></span><span class="end"> - 6<em>oct</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tres Amigos Challenge</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>June 9 (Saturday) - October 6 (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1873'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Dublin, Granbury and Glen Rose, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=18876&amp;sunix=1528502401&amp;eunix=1538870399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tres+Amigos+Challenge&amp;dates=20180609T060000Z/20181007T055900Z&amp;details=Tres+Amigos+Challenge&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15224" class="eventon_list_event  event" data-event_id="15224" data-time="1535673601-1536019199" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/camp-eagle-classic-mountain-bike-festival-2/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-8-31"></time>
							<time itemprop="endDate" datetime="2018-9-3"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/camp-eagle-classic-mountain-bike-festival/" style="border-color: #206177;" id="evc_153567360115224" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='august' data-syr='2018'><em class='evo_date' ><span class="start">31<em>aug</em></span><span class="end"> - 3<em>sep</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Camp Eagle Classic Mountain Bike Festival</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>August 31 (Friday) - September 3 (Monday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1571'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Rocksprings, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15224&amp;sunix=1535673601&amp;eunix=1536019199' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Camp+Eagle+Classic+Mountain+Bike+Festival&amp;dates=20180831T060000Z/20180904T055900Z&amp;details=Camp+Eagle+Classic+Mountain+Bike+Festival&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15225" class="eventon_list_event  event" data-event_id="15225" data-time="1535932801-1536019199" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/blackland-triathlon-2/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-9-3"></time>
							<time itemprop="endDate" datetime="2018-9-3"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/blackland-triathlon/" style="border-color: #206177;" id="evc_153593280115225" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='september' data-syr='2018'><em class='evo_date' ><span class="start">3<em>sep</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Blackland Triathlon</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Monday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1837'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Plano, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15225&amp;sunix=1535932801&amp;eunix=1536019199' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Blackland+Triathlon&amp;dates=20180903T060000Z/20180904T055900Z&amp;details=Blackland+Triathlon&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15227" class="eventon_list_event  event" data-event_id="15227" data-time="1536364801-1536451199" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/cf-cycle-for-life/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-9-8"></time>
							<time itemprop="endDate" datetime="2018-9-8"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/cf-cycle-for-life-dallas/" style="border-color: #206177;" id="evc_153636480115227" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='september' data-syr='2018'><em class='evo_date' ><span class="start">8<em>sep</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>CF Cycle for Life</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1615'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Dallas, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15227&amp;sunix=1536364801&amp;eunix=1536451199' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=CF+Cycle+for+Life&amp;dates=20180908T060000Z/20180909T055900Z&amp;details=CF+Cycle+for+Life&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15226" class="eventon_list_event  event" data-event_id="15226" data-time="1536451201-1536537599" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/39th-annual-enchanted-circle-century-tour/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-9-9"></time>
							<time itemprop="endDate" datetime="2018-9-9"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/enchanted-circle-century-tour/" style="border-color: #206177;" id="evc_153645120115226" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='september' data-syr='2018'><em class='evo_date' ><span class="start">9<em>sep</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Enchanted Circle Century Tour</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Sunday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1573'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Red River, NM</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15226&amp;sunix=1536451201&amp;eunix=1536537599' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Enchanted+Circle+Century+Tour&amp;dates=20180909T060000Z/20180910T055900Z&amp;details=Enchanted+Circle+Century+Tour&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div></div><div class='evcal_month_line'><p>october </p></div><div id='evcal_list' class='eventon_events_list'><div id="event_18876" class="eventon_list_event  event" data-event_id="18876" data-time="1528502401-1538870399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/tres-amigos-challenge/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-6-9"></time>
							<time itemprop="endDate" datetime="2018-10-6"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/tres-amigos-challenge/" style="border-color: #206177;" id="evc_152850240118876" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='june' data-syr='2018'><em class='evo_date' ><span class="start">9<em>jun</em></span><span class="end"> - 6<em>oct</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tres Amigos Challenge</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>June 9 (Saturday) - October 6 (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1873'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Dublin, Granbury and Glen Rose, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=18876&amp;sunix=1528502401&amp;eunix=1538870399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tres+Amigos+Challenge&amp;dates=20180609T060000Z/20181007T055900Z&amp;details=Tres+Amigos+Challenge&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_15231" class="eventon_list_event  event" data-event_id="15231" data-time="1538784001-1538870399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/tour-de-taco/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-10-6"></time>
							<time itemprop="endDate" datetime="2018-10-6"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/tour-de-taco/" style="border-color: #206177;" id="evc_153878400115231" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='october' data-syr='2018'><em class='evo_date' ><span class="start">6<em>oct</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tour de Taco</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1582'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Clovis, NM</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=15231&amp;sunix=1538784001&amp;eunix=1538870399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tour+de+Taco&amp;dates=20181006T060000Z/20181007T055900Z&amp;details=Tour+de+Taco&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_16063" class="eventon_list_event  event" data-event_id="16063" data-time="1538784001-1538956799" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/bike-ms-valero-ride-to-the-river/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-10-6"></time>
							<time itemprop="endDate" datetime="2018-10-7"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/bike-ms-valero-alamo-ride-to-the-river/" style="border-color: #206177;" id="evc_153878400116063" class="desc_trig mul_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='october' data-syr='2018'><em class='evo_date' ><span class="start">6<em>oct</em></span><span class="end"> - 7</span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Bike MS: Valero Ride to the River</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>october 6 (Saturday) - 7 (Sunday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1756'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>San Antonio, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=16063&amp;sunix=1538784001&amp;eunix=1538956799' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Bike+MS%3A+Valero+Ride+to+the+River&amp;dates=20181006T060000Z/20181008T055900Z&amp;details=Bike+MS%3A+Valero+Ride+to+the+River&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_20239" class="eventon_list_event  event" data-event_id="20239" data-time="1538784001-1538870399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/heart-texas-bike-ride/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-10-6"></time>
							<time itemprop="endDate" datetime="2018-10-6"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/heart-texas-bike-ride/" style="border-color: #206177;" id="evc_153878400120239" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='october' data-syr='2018'><em class='evo_date' ><span class="start">6<em>oct</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Heart of Texas Bike Ride</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1897'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Lockhart, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=20239&amp;sunix=1538784001&amp;eunix=1538870399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Heart+of+Texas+Bike+Ride&amp;dates=20181006T060000Z/20181007T055900Z&amp;details=Heart+of+Texas+Bike+Ride&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_16057" class="eventon_list_event  event" data-event_id="16057" data-time="1538784001-1538870399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="http://www.wheelbrothers.com/events/13th-annual-dam-to-dam-bike-ride/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2018-10-6"></time>
							<time itemprop="endDate" datetime="2018-10-6"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="1" href="http://www.wheelbrothers.com/12th-annual-dam-to-dam-bike-ride/" style="border-color: #206177;" id="evc_153878400116057" class="desc_trig sin_val evcal_list_a" data-ux_val="2" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='october' data-syr='2018'><em class='evo_date' ><span class="start">6<em>oct</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Dam to Dam Bike Ride</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>All Day (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='1673'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Jasper, TX</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='http://www.wheelbrothers.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=16057&amp;sunix=1538784001&amp;eunix=1538870399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Dam+to+Dam+Bike+Ride&amp;dates=20181006T060000Z/20181007T055900Z&amp;details=Dam+to+Dam+Bike+Ride&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div></div><div class='clear'></div></div><!-- ajde_evcal_calendar--></div></div>		<div class="widget widget_recent_entries">		<div class="widget-head"><h3 class="widget-title"><span>Latest Posts</span></h3></div>		<ul>
											<li>
					<a href="http://www.wheelbrothers.com/2018/08/30/weekend-ride-round-08-31-09-03/">Weekend Ride Round-Up &#8211; 08/31 &#8211; 09/03</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/08/23/weekend-ride-round-08-24-08-26/">Weekend Ride Round-Up &#8211; 08/24 &#8211; 08/26</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/08/22/beat-the-heat/">Beat the Heat</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/08/18/37th-annual-hottern-hell-hundred/">37th Annual Hotter’N Hell Hundred</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/08/16/weekend-ride-round-08-17-08-19/">Weekend Ride Round-Up &#8211; 08/17 &#8211; 08/19</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/08/13/way-cyclists-rally-can-truly-change-world/">The Way Cyclists Rally Can Truly Change The World</a>
									</li>
											<li>
					<a href="http://www.wheelbrothers.com/2018/08/09/weekend-ride-round-08-10-08-12/">Weekend Ride Round-Up &#8211; 08/10 &#8211; 08/12</a>
									</li>
					</ul>
		</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2018 Powered By <a href="http://www.venticode.com/" target="_blank">VentiCode</a></p>
                    				                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-160592-7', 'auto');
  ga('send', 'pageview');

</script>        		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div id="pum-20129" class="pum pum-overlay pum-theme-19954 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:20129,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:19954,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-20129&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:&quot;&quot;,&quot;time&quot;:&quot;2 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;pum-20129&quot;,&quot;delay&quot;:&quot;1500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-20129" class="pum-container popmake theme-19954 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<div class="wpb_wrapper">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<div id="mc_embed_signup" style="
    /* width: 600px; */
    padding: 60px 30px;
    max-width: 695px;
    margin: 0 auto;
    /* text-shadow: 0 0 black; */
">
<form id="mc-embedded-subscribe-form" class="validate" action="https://onlinesecurityforparents.us4.list-manage.com/subscribe/post?u=b31036016f269a34ad8fdd9d4&amp;id=60415f9b12" method="post" name="mc-embedded-subscribe-form" novalidate="novalidate" target="_blank"><input type="hidden" name="pum_form_popup_id" value="20129"/>
<div id="mc_embed_signup_scroll">
<h2 style="
    text-align: center;
">Get the latest cycling tips and news straight to your inbox with the free Wheelbrothers Bicycling bi-weekly newsletter.</h2>
<div class="mc-field-group">
<input id="mce-EMAIL" class="required email mce_inline_error" name="EMAIL" type="email" value="" aria-required="true" placeholder="Email Address" aria-invalid="true" style="
    font-size: 16px;
"/></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="0" name="b_b31036016f269a34ad8fdd9d4_60415f9b12" type="text" value=""/></div>
<div class="clear" style="
    text-align: center;
    margin-top: 20px;
    /* background-color: red; */
"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" style="
    background-color: #0091D8;
    width: 200px;
    font-size: 16px;
    box-shadow: 0 0 black;
" placeholder=""/></div>
</div>
</form>
</div>
<p><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wheelbrothers.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"EdqwUgobsPbRnWJcJ1njiCPXF0MHlHc%l@Ep9LOlVT!2hkG7WSVy6(e4Wv5AOL!y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php","nonce":"279a3f15a0","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.wheelbrothers.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.22","ajaxurl":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/www.wheelbrothers.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"19953","debug_mode":"","popups":{"pum-20129":{"disable_form_reopen":false,"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":"pum-20129","delay":"1500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-20129","key":"","session":"","time":"2 month","path":"1"}}],"theme_id":"19954","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","id":20129,"slug":"newsletter"}},"disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1"};
var ajaxurl = "http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php","message_position":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1531428905&#038;ver=1.7.22'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.wheelbrothers.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.4.10'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.wheelbrothers.com\/wp-admin\/admin-ajax.php","postnonce":"7ceb1228ae"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.4.10'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.4.10'></script>
<script type='text/javascript' src='//www.wheelbrothers.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
    </body>
</html>
